impossible to install plugin iscsi

    • OMV 2.x
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • impossible to install plugin iscsi

      Hi Community,


      This is the first time that I subscribe to a forum so I hope to be understandable.working environment: OMV 2.1 i386 iso bootable installed through Vmware workstation => this is a virtual machine RAM:2048Mo CPU:1 2 disk in RAID1My problem: I would want to install plugin Iscsi so i go to Plugins in GUI and I select openmediavault-iscsitarget and i install BUT nothing install and i have a message in attachments.I found in the web but nobody seems to have this problem.Have you got an idea? Thank you very much for your help.
      Images
      • omv.jpg

        48.04 kB, 491×298, viewed 274 times
    • dpkg -l | grep linux-

      ii firmware-linux-free 3.2 all Binary firmware for various drivers in the Linux kernel
      ii firmware-linux-nonfree 0.36+wheezy.1 all Binary firmware for various drivers in the Linux kernel
      ii linux-base 3.5 all Linux image base package
      ii linux-image-3.2.0-4-686-pae 3.2.82-1 i386 Linux 3.2 for modern PCs
      ii linux-image-686-pae 3.2+46 i386 Linux for modern PCs (meta-package)

      thx
    • Install the kernel headers and the plugin should install.

      apt-get install linux-headers-$(uname -r)
      omv 4.1.14 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • result:
      Lecture des listes de paquets...
      Construction de l'arbre des dépendances...
      Lecture des informations d'état...
      Certains paquets ne peuvent être installés. Ceci peut signifier
      que vous avez demandé l'impossible, ou bien, si vous utilisez
      la distribution unstable, que certains paquets n'ont pas encore
      été créés ou ne sont pas sortis d'Incoming.
      L'information suivante devrait vous aider à résoudre la situation :



      Les paquets suivants contiennent des dépendances non satisfaites :
      linux-headers-3.2.0-4-686-pae : Dépend: linux-kbuild-3.2 mais il n'est pas installable
      Dépend: gcc-4.6 mais il n'est pas installable



      It doesn't find dependance that seems to me to be old version.
    • Sounds like your repos are wrong. Did you install without internet access?
      omv 4.1.14 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!