error "Failed start file system quotas" at boot

    • Resolved
    • OMV 3.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • error "Failed start file system quotas" at boot

      Hi guys,
      I have OMV installed on a micro SD, since a while I have this error during boot. Is it normal? how can I solve it if it's not?
      Intel G4400 - Asrock H170M Pro4S - 8GB ram - 2x4TB WD RED in RAID1 - ZFS Mirror 2x6TB Seagate Ironwolf
      OMV 4.1.4 - Kernel 4.14 backport 3 - omvextrasorg 4.1.2
    • It isn't an error that you need to worry about. If you really want the message to go away, enable quotes (I wouldn't though).
      omv 4.1.14 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • I do get an error from time to time as well regarding "Failed to start Enable File System Quotas".
      Problem is that the boot will not continue as it stops in emergency mode.

      I need to manually hit Control + D to continue which is quite annoying.

      Any ideas on how to avoid it? I applied 1 quota for a backup folder.
    • Maybe there's a way to completely disable the system, but I didn't find it at the time.

      You may be missing two files at the top level of the filesystem: aquota.group and aquota.user. If that's the case, you can simply define and save some quotas in the OMV interface under filesystem/quotas and delete them afterwards. The files are then recreated, no quotas are defined and the error should be gone :)