Disable autosuspend for USB devices

    • OMV 2.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Disable autosuspend for USB devices

      Hello!

      I'm not sure if it's about autosuspend, but in the morning, everytime I got connection problems with my NAS.
      The NAS have two NICs, the on board one is a RTL8168 and the USB3.0/network adapter is a TP-Link UE300, recognized as:

      Source Code

      1. cdc_ether 6-1:2.0: eth1: register 'cdc_ether' at usb-0000:00:10.0-1, CDC Ethernet Device
      The NAS is the gateway in my network. It runs openvpn to connect to my VPN provider through the USB ethernet device. The RTL8168 is connected to my local network.

      If I have no internet connection in the morning, I just ssh into the NAS, but this needs some time, it usually doesn't, so maybe even PCI devices are suspended or in any power saving mode.

      How can I disable power saving on every device in my NAS? (except the CPU of course)

      The post was edited 1 time, last by thor17 ().