[Solved] VBox: Could not connect http://127.0.0.1:18083

    • [Solved] VBox: Could not connect http://127.0.0.1:18083

      For everyone with this error in the VirtualBox-Plugin:
      Could not connect to host (127.0.0.1:18083/)


      Please answert the questions:
      • You have installed kernel 3.2 from backports, right?
      • If you want to restart vbox-webwervice, you get:
        [quote]~$ /etc/init.d/vboxweb-service restart
        Starting VirtualBox web service:
        VirtualBox kernel module not loaded! ... failed![/quote]

      Answered the two questions with "yes"?

      here's a (possible) solution:
      Make sure, you have installed the 'linux-image-3.2.0-0.bpo.4-...' kernel and boot it!
      Check, if kernel 3.2.0-0.bpo.4-... is booted with

      Source Code

      1. uname -a

      Then:

      Source Code

      1. dpkg --configure -a
      2. apt-get install linux-headers-3.2.0-0.bpo.4-all
      3. apt-get install virtualbox-dkms
      4. /etc/init.d/vboxdrv setup
      5. /etc/init.d/vboxweb-service restart

      reboot and you should be able to connect to phpVirtualBox
      "Glowing days. Don't cry because they are over. Smile because they happened." - Confucius

      Server: 1x 32GB SSD (system) - 5x 2TB Data - 1x 2TB Snapraid-Parity - latest OMV 1.x
      No Support through PM
      Tutorials --- Howto install OMV-Extras --- Upgrade/Update-Problems --- If autoshutdown doesn' -work