Trying to install something via SSH ..... Need your advice.......

    • OMV 2.x
    • Wolf2000 wrote:

      Raspberry Pi kann not 64Bit : dpkg -i logitechmediaserver_7.9.0~1481874538_amd64.deb.2

      wiki.slimdevices.com/index.php/Debian_Package

      Hi Ich glaube, Sie haben missunderstood.
      Ich laufe nicht dieses auf meinem Himbeerpu.
      Ich laufe es auf meinem HP ProLiant MicroSever, die offene Mediengewölbe läuft.
      Lassen Sie mich wissen, wenn Sie helfen können, wie ich dachte, es hat funktioniert, aber jetzt, wenn ich versuche, das Web-Interface zugreifen, es wird nicht geladen.


      Hi I think you may have missunderstood.
      I am not running this on my Raspberry Pi.
      I am running it on my HP ProLiant MicroSever which is running open media vault.
      Let me know if you can help as I thought it has worked but now when I try to access the web interface it won't load.
    • Hi

      1uke_ wrote:

      Mach dir keine Sorgen, mein Deutsch ist nicht so toll, ich entweder mit Google Translate zu schreiben
      Ich habe einen Himbeer-Pi-Computer und ich benutzte SSH, um Fernbefehle laufen zu lassen.

      Ich habe gerade aktiviert SSH auf dem OpenMediaVault-Server, können Sie mir sagen, was ich als nächstes tun müssen?

      Dein Beitrag: Is it possible to instal Logitech Media Server on Open Media Vault?
      forum-bpi.de Visit on and help us, The Germany Forum :thumbsup:
      github.com/Wolf2000Pi
      Banana Pi /Armbian 3.4.109 / Openmediavault 2.x
      Banana Pi /Armbian 4.11.5-sunxi / Openmediavault 3.0.xx (Test)
      Dell Inspiron One 2205 | Openmediavault 3.0.xx / Kernel 4.7 (Test)
    • Wolf2000 wrote:

      Hi

      1uke_ wrote:

      Mach dir keine Sorgen, mein Deutsch ist nicht so toll, ich entweder mit Google Translate zu schreiben
      Ich habe einen Himbeer-Pi-Computer und ich benutzte SSH, um Fernbefehle laufen zu lassen.

      Ich habe gerade aktiviert SSH auf dem OpenMediaVault-Server, können Sie mir sagen, was ich als nächstes tun müssen?
      Dein Beitrag: Is it possible to instal Logitech Media Server on Open Media Vault?


      Ich sagte ja, ich habe SSH verwendet. Ich habe es auf einem Himbeer-Pi in der Vergangenheit verwendet.
      Aber ich versuche, den Logitech-Bediener an meinem HP ProLiant MicroSever zu installieren, auf dem Open Media Vault läuft.
      Ich hoffe, das macht Sinn, ich glaube, ich habe Sie versehentlich verwirrt.
      Jedenfalls bin ich wieder so fest, wenn Sie mir helfen können, lassen Sie mich wissen. Ich würde gerne es haben und läuft bald :)


      I was saying yes I have used SSH. I have used it on a Raspberry Pi in the past.
      But I am trying to install The Logitech Server on to my HP ProLiant MicroSever which is running Open Media Vault.
      I hope that makes sense, I think I have accidentally confused you.
      Anyway I am stuck again so if you can help me let me know. I would love to have it up and running soon :)
    • Zu erst
      apt-get remove --purge logitechmediaserver

      wget http://downloads.slimdevices.com/nightly/7.9/sc/346473d/logitechmediaserver_7.9.0~1481407550_all.deb
      dpkg -i logitechmediaserver_7.9.0~1481407550_all.deb
      forum-bpi.de Visit on and help us, The Germany Forum :thumbsup:
      github.com/Wolf2000Pi
      Banana Pi /Armbian 3.4.109 / Openmediavault 2.x
      Banana Pi /Armbian 4.11.5-sunxi / Openmediavault 3.0.xx (Test)
      Dell Inspiron One 2205 | Openmediavault 3.0.xx / Kernel 4.7 (Test)

      The post was edited 1 time, last by Wolf2000 ().

    • HI wolf, he already installed LMS just can't access it.

      Try rebooting the OMV machine and see if service starts on reboot.

      If not, I say try reinstall.

      Sent from my SM-N910T using Tapatalk
      omv 3.0.56 erasmus | 64 bit | 4.7 backport kernel
      SM-SC846(24 bay)| H8DME-2 |2x AMD Opteron Hex Core 2431 @ 2.4Ghz |49GB RAM
      PSU: Silencer 760 Watt ATX Power Supply
      IPMI |3xSAT2-MV8 PCI-X |4 NIC : 2x Realteck + 1 Intel Pro Dual port PCI-e card
      OS on 2×120 SSD in RAID-1 |
      DATA: 3x3T| 4x2T | 2x1T
    • @ 'Wolf2000'
      Diese Befehle haben für mich gearbeitet! Vielen Dank, Logitech Media Server läuft nicht auf meinem Server.
      Ich muss es jetzt auf meinen Musikordner verweisen, aber ich bin nicht sicher, wo es sich in der Dateistruktur befindet (siehe Bild unten).
      Kannst du mir bitte helfen den Server einzurichten bitte?

      @Wolf2000
      Those commands worked for me! Thank you so much, Logitech Media Server is no running on my server.
      I now need to point it to my music folder, but I'm not sure where it might be located in the file structure (see picture below).
      Can you help me get the server set up please?

    • If I have to guess, your music is on your data disk.
      OMV mounts all media into /media folder using uuid.
      So if you navigate into /media you will have to search the uuid based folders there until you see what you need.
      If you want to make it easer you can create special folder in the root and suymlink the mounts there using more friendly names.
      Like for example you can have
      A folder named my media in the root(that is where the media folder is)
      Than you can put sum links to all folders on your mounted disk as in, folder to all your music,folder to all your movies etc.

      Than in the LMS you can point the music to that sym link and it should work fine.
      Hope I did not confuse you with all that rumbling.


      Sent from my SM-N910T using Tapatalk
      omv 3.0.56 erasmus | 64 bit | 4.7 backport kernel
      SM-SC846(24 bay)| H8DME-2 |2x AMD Opteron Hex Core 2431 @ 2.4Ghz |49GB RAM
      PSU: Silencer 760 Watt ATX Power Supply
      IPMI |3xSAT2-MV8 PCI-X |4 NIC : 2x Realteck + 1 Intel Pro Dual port PCI-e card
      OS on 2×120 SSD in RAID-1 |
      DATA: 3x3T| 4x2T | 2x1T
    • Hi @vl1969

      I worked out where my music was shortly after posting. I'm currently re-organising my music but can see it is easy enough in LMS to repoint it to a new folder if I move the location of my music. So from that point of view it seems like I have the server up and working now.


      I am now wondering how much further your knowledge of multiroom audio extends?

      For the next part of this project I need to set up the client / player on my Raspberry Pi and I am trying to find the best / most suitable player, so far I have three players which I think might be suitable

      • Squeeze Lite

      • M2P (Max2Player)

      • PiCoreAudio


      I have also spotted a client called 'rune bridge audio', but I think I will leave the for now.


      Do you know which of these clients might work best with the LMS or does it not really matter?
    • Unfortunately I have no knoledge on this subjects at all. My help extends over general Linux and omv

      Sent from my SM-N910T using Tapatalk
      omv 3.0.56 erasmus | 64 bit | 4.7 backport kernel
      SM-SC846(24 bay)| H8DME-2 |2x AMD Opteron Hex Core 2431 @ 2.4Ghz |49GB RAM
      PSU: Silencer 760 Watt ATX Power Supply
      IPMI |3xSAT2-MV8 PCI-X |4 NIC : 2x Realteck + 1 Intel Pro Dual port PCI-e card
      OS on 2×120 SSD in RAID-1 |
      DATA: 3x3T| 4x2T | 2x1T