disk mess up

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • disk mess up

      I did do something wrong I think
      installed omv, the installation disk was sda
      added two 1tb disks they turned to sdb and sdc.
      created a raid 1 array from sdb and sdc
      created a ext 4 filesystem to the raid. Everything turned to be fine.
      Added a fourth disk which became sdd
      Created a filesystem ext 4 and mounted it stil everything went smooth.
      after unmounting and removing that disk my raid array degraded.
      after rebooting I had two raid array's.
      The former sda disk became sdd is this normal?
      can it be restored one way or the other?
    • Re: disk mess up

      ... seems to be similar to the issues I'm facing right now.

      Installed OMV on a drive which originally was /dev/sda (like the manual says, all other drives shall be removed for installation).
      Then added 4 HDD's for a raid array (array allready existing on these drives).
      Now the OMV-System drive became /dev/sde - and I have a lot of troubles with the raid, which is not assembling on startup and I get two completely bogus arrays ....

      One thing I found: In my installation all the partitions on the OMV-drive are mounted to a /media/USBx moutpoint, but still using the original drivenames (/dev/sda).

      I changed that, but have to wait another hour to check if this really was the issue - need to wait for the Array to recover once again .....
    • Re: disk mess up

      Tried also freenas but setting up shares with the correct persmissions is hard. But when I encounter this kind of probs with omv that's much harder. And I want to use removable media.
      Maybe I am going to setup ubuntu server, that is a thing I can manage. Then I can use it as a printserver as well.
    • Re: disk mess up

      reinstalled omv, made sure the boot disk was on sata port 0. Made an Array of disk 2 and 3. went well.
      After adding a fourth disk, (wich I want to use for remote backup purposes), mounted it and created a filesystem unmounted it and removed it. The system stopped working.
      After a reboot I ended up with 2 raid 1 array md126 and md127. On this moment the booth disk remained sda
    • Re: disk mess up

      Don't know if my problem is solved but is doesn't appear anymore. I did do a complete reistallation after I formatted the disks with a ubuntu live cd.
      Raid stays clean now and it remains md127 consisting of sdb and sdc.
      I didn't do much experimenting with the removable disk.

      regards Kees
    • Users Online 1

      1 Guest