SOLVED: No Apple Filing visible at Service Discovery

    • OMV 3.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • SOLVED: No Apple Filing visible at Service Discovery

      Hello,

      I'm new to all this. I just installed OVM 3.0.56 on a RP3, I installed every updated, installed the netatalk plugin for Apple Filing. I want to create a TimeMachine.

      Anyway, the last step I can't seem to figure out, at Network, Service Discovery, there is no Apple Filing to enable. What am I doing wrong?

      Thnx!
    • I know very little (and there is no need for a qualifier!)

      Is the apfd running?
      at the command line enter: ps aux | grep afpd
      This will show you your running processes.
      If it is running I think you should see the daemon, afpd

      If it is running, you could try restarting it: service netatalk restart
      If it is not running, enter ls /etc/init.d
      You should see netatalk listed there as a service.

      I have no idea why OMV doesn't see a service, but the above might help with diagnosing what is going on.
    • The plugin uses netatalk3. If I understand correctly the binary now configures directly avahi daemon to announce. At least in my server is working correctly. I haven't test this in raspberry. So for now you should see only the server name in the sidebar of the filebrowser (osx or Linux desktop), not the protocol name like it use to be in 2.0
      chat support at #openmediavault@freenode IRC | Spanish & English | GMT+10
      telegram.me/openmediavault broadcast channel
      openmediavault discord server
    • thnx, indeed the services is already running :) thnx. Where can I find the commandline? Is that the part I see on my screen when I connect the device with HDMI? Or is there also a cmd at the control panel?

      Now I still have to find out why my TimeMachine share doesn't have read/write permissions for the user I log in with, though I did gave them.... Nevermind, it was under Acces Right Management > Shares, where I had to set my user permission to read/write.

      Thnx the TimeMachine stuff works <3

      The post was edited 1 time, last by Mic2000 ().