How do I get Wake on LAN running on HP Microserver N54L working?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • The only thing I did was switching it on in OMV's network settings and it works. Btw, my main installation is OMV 2.x with backports kernel but I have a second system with OMV 3.x. Both 'normally' work.

      Sometimes my 2.x system did not wake up via WOL and I had to switch it on using the power button. Sometimes that just did the trick and sometimes I had to plug in a monitor and keyboard for debugging. Then it worked immediately though. I have the strange feeling that plugging in a USB keyboard just does the trick. But don't get me wrong, that's kind of 5 out of 100 boots where it didn't work.
      OMV 2.x - Kralizec // Hardware: HP Microserver N54L, 4GB RAM, 2x3TB WD Red - RAID 1, Sandisk SSD 60GB for system
    • 1uke_ wrote:

      Can you tell me if I am looking in the correct place.
      You have to edit the interface in the Interfaces tab. Scroll to the bottom of the interface settings and there is a wake on lan checkbox.
      omv 4.0.6 arrakis | 64 bit | 4.12 backports kernel | omvextrasorg 4.1.0
      omv-extras.org plugins source code and issue tracker - github.com/OpenMediaVault-Plugin-Developers

      Please don't PM for support... Too many PMs!
    • ryecoaaron wrote:

      1uke_ wrote:

      Can you tell me if I am looking in the correct place.
      You have to edit the interface in the Interfaces tab. Scroll to the bottom of the interface settings and there is a wake on lan checkbox.
      Thanks for the info @ryecoaaron

      I've not had a chance to see if this is working, but incase anyone else is looking for this info in the future I have added some screen shots below of what I changed.