USB3 Harddrive (Western Digital Passport 4 TB) causes immediate reboot after shutdown

    • Resolved
    • OMV 2.x
    • USB3 Harddrive (Western Digital Passport 4 TB) causes immediate reboot after shutdown

      Hi,

      actually I have a problem after installing a USB3 Harddrive (type see above). Every time the systems shuts down it automatically turns on after one or two seconds. This behaviour is gone, if I disconnect the USB harddrive.

      Any idea what causes this effect and what I should do to get rid of it?

      Thanks in advance
      halfdan
    • Since you are using OMV 2.x, are you using the backports 3.16 kernel? I would run OMV 3.x on a new system like that.
      omv 4.1.12 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.11
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • Hi,
      an older USB Drive worked without a problem.

      ================================================================================
      = OS/Debian information
      ================================================================================
      Distributor ID: debian
      Description: Debian GNU/Linux 7 (wheezy)
      Release: 7.11
      Codename: wheezy

      ================================================================================
      = openmediavault information
      ================================================================================
      Release: 2.2.13
      Codename: Stone burner

      ================================================================================
      = Date
      ================================================================================
      Fri Jan 20 19:58:40 CET 2017

      ================================================================================
      = Locale
      ================================================================================
      de_DE.UTF-8

      ================================================================================
      = System information
      ================================================================================
      Linux OMVNAS 3.14-0.bpo.1-amd64 #1 SMP Debian 3.14.12-1~bpo70+1 (2014-07-13) x86_64 GNU/Linux

      ================================================================================
      = Uptime
      ================================================================================
      19:58:40 up 2 min, 0 users, load average: 0.04, 0.04, 0.02

      ================================
    • Is the older drive a USB2 drive? It makes a difference. I would install the 3.16 backports kernel instead of using the very old 3.14 kernel.
      omv 4.1.12 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.11
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • halfdan wrote:

      Yes the older one was USB2. I will try to update!
      You may need a newer kernel than even 3.16 for proper USB3 support. I would try booting a bootable Ubuntu 16 ISO to see if it has the same issues.
      omv 4.1.12 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.11
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!