BIOS erkennt Festplatte nicht mehr

    • OMV 3.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • BIOS erkennt Festplatte nicht mehr

      Hallo liebe Foren-Mitglieder,

      habe letzte Woche meinen kleinen Server zusammengebaut und OMV auf der SSD installiert und eingerichtet. Nachdem ich die grundlegenden Einstellungen vorgenommen hatte, habe wollte ich die Festplatte (WD Red 4TB) zu einem ext4-Dateiformat formatieren. Bei diesem Prozess ist ein Sektorfehler aufgetreten, welchen ich leider nicht notiert habe...
      In der Konsole habe ich dann gesehen wie vermehrt die Fehlermeldung:
      "ata1: COMRESET failed (errno=-16)"
      auftauchte. Nach einem Neustart wurde die Festplatte dann nicht mehr erkannt, weder vom Betriebssystem, noch vom BIOS/UEFI.
      An den Anschlüssen (SATA-Kabel, SATA-Port, Strom-Kabel) liegt es nicht, habe ich getestet.
      Google hat mir leider nicht weitergeholfen, weshalb ich mich an euch wende. Ist die Festplatte hinüber und muss zurückgeschickt werden, oder ist sie irgendwie noch zu retten?

      Vielen Dank im Voraus!

      Grüße,
      Johannes
    • Hello Dropkick Murphy,

      thx for your reply! Already read this article but didn't help me out.
      I set all bios settings to default without any success. (MB: ASRock H110M-ITX)
      All components are new. You think the drive is broken?
      I don't have an HDD-Case or other PC to test it out. Is it possible that the formatting error occured the failure?
      May i need to format the drive again to detect it? But how?

      Greetings,
      Johannes