Web GUI no longer working

    • Resolved
    • OMV 2.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Web GUI no longer working

      I have a sudden issue after reboot and a system that has been running excellent for several years and multiple reboots during that time.

      When I restarted OMV today, I can not longer get to the web GUI

      I get the following error message:

      Error #6000:
      exception 'OMVException' with message 'Failed to open
      file (filename=/var/cache/openmediavault/cache.omvloginpage_js.json,
      mode=w+).' in /usr/share/php/openmediavault/util.inc:171
      Stack trace:
      #0 /usr/share/php/openmediavault/htmlpage.inc(182): OMVJsonFile->open('w+')
      #1 /var/www/openmediavault/index.php(41): OMVHtmlPageAbstract->render()
      #2 {main}

      I have tried to restart the system several times, but still keep getting the same error.

      From what I can tell most of my services are still working (docker, SMB, SSH)

      One other thing is when I SSH and try to apt-get update, I also get an error.

      Not sure were to start trouble shooting this.

      Thank you !!

      The post was edited 1 time, last by vshaulsk ().

    • Delete /var/cache/openmediavault/cache.omvloginpage_js.json.
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit