OMV 3 Autoshutdown login nach z.b. 6h nicht mehr möglich

    • OMV 3.x
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • OMV 3 Autoshutdown login nach z.b. 6h nicht mehr möglich

      @all,

      hab ein eigenartiges Problem, Wenn das OMV nach einiger in den Stromsparmodus geht, kann man sich
      nicht mehr einloggen, weder über das www, noch via putty ssh.
      Rückmeldung falsche Zugangsdaten.
      Nach dem Aus / Einschalten gehts wieder.

      Auch das Senden eines WOLCMD nützt nichts.

      Danke für Eure Hilfe.

      Gruß Peter


      System: OMV 3.0.65
      Kernel: 4.9.0-0.bpo.2-amd64
      ASRock J3455-ITX, 8GB RAM, Raid 1 (mit 2x3 TB), System m2.SSD 32GB via USB3 Adapter
    • Versuchst du eine Anmeldung an der WebUI, während sich das OMV noch im Stromsparmodus befindet? Du weckst aber schon das System vorher mittels WOL-Kommando o.ä. wieder auf?

      Dass das OMV nur durch den reinen Anmeldeversuch an der WebUI wieder aufgeweckt wird, ist mir neu. Ich lasse mich aber gerne eines Besseren belehren.
      OMV 3.0.78 (Gray style)
      ASRock Rack C2550D4I - 16GB ECC - 6x WD RED 3TB (ZFS 2x3 Striped RaidZ1)- Fractal Design Node 304
    • Danke für Deine Rückmeldung.

      Hab mich leider extrem unglücklich ausgedrückt.

      Hab dazu auch noch einen Test gemacht, das Problem ist wohl nicht vom abhängig vom Autoshutdown
      hab ihn zum testen abgeschaltet.

      Nach etwa 6h kann man sich nicht mehr in OMV einloggen, weder Webgui noch Putty.
      Es kommt die Fehlermeldung falsches Passwort.

      Der Stromverbrauch sinkt auch- d.h. Normalverbrauch 23W in der Problemsituation 18W
      deswegen vermutete ich einen Zusammenhang mit dem Autoshutdown.

      Gruß Peter
    • cabrio_leo wrote:

      Dass das OMV nur durch den reinen Anmeldeversuch an der WebUI wieder aufgeweckt wird, ist mir neu. Ich lasse mich aber gerne eines Besseren belehren
      Sofern eine Fritzbox verwendet wird, kann hier ein Haken "Aufwecken bei Zugriff aus dem Internet" gesetzt werden. Wenn du dann noch zusätzlich eine DynDNS Adresse eingerichtet hast, die auf deinen Server weiter leitet, schaltet der sich automatisch ein, sobald die DynDNS Adresse angesurft wird ;)

      Zurück zum Thema:
      Hast du eine Möglichkeit direkt einen Monitor an deinen Server anzuschließen? Hört sich für mich so an, als ob der nach dem Standby nicht mehr sauber hoch kommt.

      In welchen Standby fährst du? S3, S4? Unterstützt das der Rechner? Ist im Bios evtl was eingestellt?
      OMV stoneburner | HP Microserver | 256GB Samsung 830 SSD for system | 4x 2TB in a RAID5
      OMV erasmus| Odroid XU4 | 5TB Data drive | 500GB Backup drive
    • PHB wrote:

      Der Stromverbrauch sinkt auch- d.h. Normalverbrauch 23W in der Problemsituation 18W
      Kann es sein, dass die Reduzierung der Leistungsaufnahme nur durch das Abschalten der Festplatte(n) erreicht wird? Würde bei zwei Harddisks ganz gut passen.

      Aber wenn du Autoshutdown abgeschaltet hast, dann sollte das NAS eigentlich durchlaufen und gar nicht herunter fahren oder in den Standby wechseln.

      Hast du nach dem Ändern der Autoshutdown-Einstellungen das Nas mal gebootet? Ich meine in der Vergangenheit die Erfahrung gemacht zu haben, dass manche Änderungen der Einstellungen erst nach einen Reboot wirksam werden.
      OMV 3.0.78 (Gray style)
      ASRock Rack C2550D4I - 16GB ECC - 6x WD RED 3TB (ZFS 2x3 Striped RaidZ1)- Fractal Design Node 304

      The post was edited 1 time, last by cabrio_leo ().

    • @all,

      Danke für Eure Rückmeldungen.

      Ja hab einen Monitor am OMV, hab aber nicht dran gedacht mich darüber anzumelden, werde ich
      als nächstes versuchen.

      Um den Zusammenhang mit Autoshutdown auszuschließen, hab ich ihn ausgeschaltet.

      Das sich beim abschalten der Festplatten der Verbrauch von 23 auf 18W klingt realistisch.
      (Hätte ich aber auch selbst drauf kommen können grrr)
      Das OVM System liegt jedoch auf einer m2.SSD 32GB via USB3 Adapter

      Hab mal die BIOS settings bei denen es um den Energiesparmodus geht angehängt.

      Wenn ich das OMV über den Webgui in den Standby schicke, mach es das auch (Verbrauch 1W)
      und lässt sich mit WOLCMD auch wieder aufwecken und der Login klappt dann auch.

      Gruß Peter


      System: OMV 3.0.65
      Kernel: 4.9.0-0.bpo.2-amd64
      ASRock J3455-ITX, 8GB RAM, Raid 1 (mit 2x3 TB), System m2.SSD 32GB via USB3 Adapter
      Images
      • k-2017-03-20 12.19.25.jpg

        58.69 kB, 600×800, viewed 27 times
      • k-2017-03-20 12.19.43.jpg

        54.03 kB, 600×800, viewed 31 times
      • k-2017-03-20 12.20.02.jpg

        55.71 kB, 600×800, viewed 26 times
      • k-2017-03-20 12.19.01.jpg

        56.12 kB, 600×800, viewed 28 times
    • sodele,

      der Blick auf den angeschlossenen Monitor brachte Klarheit.

      Da sind I/O Error bei sda und sda1 das ist das System Laufwerk (m2.SSD 32GB via USB3 Adapter)

      Fehler wohl gefunden, jedoch ist die Lösung für mich noch weit entfernt.
      Ich stell mir jetzt die Frage ist es das board also der USB Anschluss oder
      ist es die m2.SSD 32GB oder der USB3 Adapter.

      Hab noch einen SLC USB Stick werde es erst mal damit versuchen.

      Gruß Peter
    • Erfahrungsgemäß ist es wohl der Controller oder das Kabel. Da ich nicht weiß, welche m2 du verwendest, könnte es natürlich auch die sein.
      Ich arbeite meist nach dem Prinzip - "Jetzt hab ich so viel Zeit und Muße da rein gesteckt den Fehler zu finden, jetzt tausche ich gleich alles aus." :D
      OMV stoneburner | HP Microserver | 256GB Samsung 830 SSD for system | 4x 2TB in a RAID5
      OMV erasmus| Odroid XU4 | 5TB Data drive | 500GB Backup drive