[Solved] Installer hangs at 33% EXT4 partitioning

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • [Solved] Installer hangs at 33% EXT4 partitioning

      I'm trying to install OMV on an old system of mine. The system used to run ubuntu.

      It's a got a 500GB IDE disk connected, no other drives. After reading something here I've also disabled the serial port in the bios.

      The installer seems to hang at 33%, i've let it run for an hour now, no movement from 33% and i can't seem to hear any drive activity.

      As far as I remember linux formatting usually doesnt take this long? Is this normal?

      If i check with ALT-f4 i can't see any errors in the console, just mke2fs being called.
    • Re: Installer hangs at 33% EXT4 partitioning

      "simonp2" wrote:

      Now i tried a different disk, an old IDE 80gb disk that i had spare. This worked so far, the ext 4 step took like 20 seconds.
      So perhaps my other disk is bad or somehow incompatible.


      My guess is, the 500gig has some bad sectors or something else hardware related, that was hanging up the installer.

      500gig is kinda overkill for just the OS anyway. 80gigs, is almost perfect. Since hard drives are so large now, 80gig drives are more or less useless for storage, but are perfect to host the OMV operating system.
      Air Conditioners are a lot like PC's... They work great until you open Windows.