HDD's Won't Sleep when S.M.A.R.T. is enabled?

    • OMV 2.x
    • HDD's Won't Sleep when S.M.A.R.T. is enabled?

      Okay so I setup my 2 Seagate IronWolf drives to spindown after 60min and set the S.M.A.R.T. check interval @ 2hours and the Power Mode to Standby now I did notice the drives spin down but I have been certain they have been spinning up and shure enough last nite I notice the harddrives were quick to respond so had a look and they were spooled up, left them overnight and they didnt spool down? I have just disabled S.M.A.R.T. and they seem to spin down now and not spin up unless there requested? Does anyone know why this is happening as I would like S.M.A.R.T. to be enabled, also would it help if I enabled Advanced Power Managment would that in conbination with spindown time work? Just seems strange as they did spool down unless that was just pure coincidence as I think ever since then they have been spooled up.
    • Hi, did you tried several configurations? Sometimes some hard drives are not working with all configurations. For example some are only working with 30 min spindown instead of 60 min spindown. And maybe try to select 255 (diasable) in the advanced power management and only set a spindown time. This worked for me, even by having S.M.A.R.T. activated.
    • Greenkeeper wrote:

      Hi, did you tried several configurations? Sometimes some hard drives are not working with all configurations. For example some are only working with 30 min spindown instead of 60 min spindown. And maybe try to select 255 (diasable) in the advanced power management and only set a spindown time. This worked for me, even by having S.M.A.R.T. activated.
      I have not tried different combinations yet. Let me do that. For now I've set APM to minimum power usage, AAM is disabled and spin down to 30 minutes. Write cache and S.M.A.R.T is also disabled. Thanks.