The Class E Network

    • New

      You could statically set the DNS address, while leaving the IP address on automatic (DHCP). (I've done that before, but I forget the reason why...) But if you're there, you might as well do it all.

      I can say this much:
      I have no idea how much it shortens network connections and interchanges but unbound is fast. After the first name lookup, the next is 0ms (from the OMV server's perspective).

      When testing, the DNS bench mark utility shows that local resolution is faster than any server out there. Nothing else is even close.



      The way I'm configured is;
      The router is the DHCP server and the DNS proxy. The router forwards DNS requests to the Pi-hole/Docker. Pi-hole forwards to unbound, on the OMV host. Even with the local links, lookups are a max of 2 ms.
      Faster, more secure, and DNSSEC is forced. It's good stuff.
      Good backup takes the "drama" out of computing
      ____________________________________
      Primary: OMV 3.0.99, ThinkServer TS140, 12GB ECC, 32GB USB boot, 4TB+4TB zmirror, 3TB client backup.
      Backup: OMV 4.1.9, Acer RC-111, 4GB, 32GB USB boot, 3TB+3TB zmirror, 4TB Rsync'ed disk
      2nd Data Backup: OMV 3.0.99, R-PI 2B, 16GB boot, 4TB WD USB MyPassport - direct connect (no hub)
    • New

      flmaxey wrote:

      The router is the DHCP server and the DNS proxy. The router forwards DNS requests to the Pi-hole/Docker. Pi-hole forwards to unbound, on the OMV host.
      Your router obviously allows you to do that, but the BT Home Hub, is a complete lock down, it's plug and play for the masses my option would be to set DNS on each device leaving the satellite stuff alone.

      I have one other option, after a b'band problem last week I removed the Openreach modem which was originally used in front of the BT router's that were connecting to FTTC. The routers have since moved forward and no longer require the modem, but I was still using mine, last week my connection was reading 56 Mbps, called support who were seeing 79 Mbps, so something was wrong. Long story short after a lot of switching off and on, removed the modem and connected direct to the router...result!!

      I could look at the modem again as it does have dhcp on there, but I'm not sure about firewall, it's this one now I do know that everything is configurable regarding dhcp including dns, some more research and a possible workaround. :thumbup:
      Raid is not a backup! Would you go skydiving without a parachute?
    • Users Online 2

      2 Guests