PlexmediaServer

    • PlexmediaServer

      Hi

      I am building a new OMV3 and managed to instant he Plex plugin. It worked initially, but something happened and now the service won't start can anybody point me in the right direction.

      root@TericaNAS:/lib/systemd/system# systemctl status plexmediaserver
      plexmediaserver.service - Plex Media Server for Linux
      Loaded: loaded (/lib/systemd/system/plexmediaserver.service; enabled)
      Drop-In: /etc/systemd/system/plexmediaserver.service.d
      └─db_folder.conf
      Active: failed (Result: start-limit) since Wed 2017-05-24 23:46:41 SAST; 1s ago
      Process: 14992 ExecStart=/bin/sh -c LD_LIBRARY_PATH=/usr/lib/plexmediaserver /usr/lib/plexmediaserver/Plex\ Media\ Server (code=exited, status=255)
      Process: 14989 ExecStartPre=/bin/sh -c /usr/bin/test -d "${PLEX_MEDIA_SERVER_APPLICATION_SUPPORT_DIR}" || /bin/mkdir -p "${PLEX_MEDIA_SERVER_APPLICATION_SUPPORT_DIR}" (code=exited, status=0/SUCCESS)
      Main PID: 14992 (code=exited, status=255)

      May 24 23:46:36 TericaNAS systemd[1]: Unit plexmediaserver.service entered failed state.
      May 24 23:46:41 TericaNAS systemd[1]: plexmediaserver.service holdoff time over, scheduling restart.
      May 24 23:46:41 TericaNAS systemd[1]: Stopping Plex Media Server for Linux...
      May 24 23:46:41 TericaNAS systemd[1]: Starting Plex Media Server for Linux...
      May 24 23:46:41 TericaNAS systemd[1]: plexmediaserver.service start request repeated too quickly, refusing to start.
      May 24 23:46:41 TericaNAS systemd[1]: Failed to start Plex Media Server for Linux.
      May 24 23:46:41 TericaNAS systemd[1]: Unit plexmediaserver.service entered failed state.