Error when checking for updates

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Error when checking for updates

      I have a machine running Release: 2.2.13. When I try to check for updates I got this error:

      Failed to execute command 'export LANG=C; apt-get update 2>&1': Ign file: Release.gpg Ign file: Release Ign file: Translation-en Ign file: Translation-pt Hit wheezy Release.gpg Get:1 wheezy-updates Release.gpg [1554 B] Hit stoneburner Release.gpg Ign stoneburner-miller Release.gpg Hit precise Release.gpg Hit wheezy Release Hit wheezy/updates Release.gpg Hit wheezy Release.gpg Hit stoneburner Release Hit precise Release Ign stoneburner-vpn Release.gpg Hit stoneburner Release.gpg Get:2 wheezy-updates Release [155 kB] Hit wheezy/updates Release Hit wheezy Release Hit stoneburner-miller Release Hit stoneburner Release Hit stoneburner-vpn Release Ign stoneburner-miller/main amd64 Packages/DiffIndex Ign stoneburner-vpn/main amd64 Packages/DiffIndex Hit stoneburner/main amd64 Packages Hit precise/main amd64 Packages Hit precise/main Translation-en Hit wheezy/updates/main Sources Hit wheezy/main Sources Hit wheezy/updates/contrib Sources Hit wheezy/non-free Sources Hit wheezy/updates/non-free Sources Hit wheezy/contrib Sources Hit wheezy/main amd64 Packages Hit wheezy/updates/main amd64 Packages Hit wheezy/non-free amd64 Packages Hit wheezy/contrib amd64 Packages Hit wheezy/contrib Translation-en Hit wheezy/updates/contrib amd64 Packages Hit wheezy/main Translation-en Hit wheezy/updates/non-free amd64 Packages Hit wheezy/updates/contrib Translation-en Ign stoneburner/main Translation-en Hit wheezy/updates/main Translation-en Ign stoneburner/main Translation-pt Hit wheezy/main Translation-pt Hit wheezy/non-free Translation-en Hit wheezy/updates/non-free Translation-en Ign wheezy Release.gpg Hit wheezy/main amd64 Packages Hit stoneburner/main amd64 Packages Get:3 wheezy-updates/main Sources [5505 B] Get:4 wheezy-updates/contrib Sources [14 B] Hit stoneburner-miller/main amd64 Packages Get:5 wheezy-updates/non-free Sources [929 B] Ign stoneburner-miller/main Translation-en Hit wheezy-updates/main amd64 Packages/DiffIndex Ign stoneburner-miller/main Translation-pt Ign wheezy/main Translation-en Get:6 wheezy-updates/contrib amd64 Packages [14 B] Hit wheezy-updates/non-free amd64 Packages/DiffIndex Ign stoneburner/main Translation-en Get:7 wheezy-updates/contrib Translation-en [14 B] Hit stoneburner-vpn/main amd64 Packages Ign wheezy/main Translation-pt Hit wheezy-updates/main Translation-en/DiffIndex Hit wheezy-updates/non-free Translation-en/DiffIndex Ign stoneburner/main Translation-pt Ign stoneburner-vpn/main Translation-en Ign stoneburner-vpn/main Translation-pt Ign wheezy Release Ign syncthing Release.gpg Ign wheezy/main amd64 Packages/DiffIndex Ign syncthing Release Ign syncthing/release amd64 Packages/DiffIndex Ign wheezy/main Translation-en Ign wheezy/main Translation-pt Err wheezy/main amd64 Packages server certificate verification failed. CAfile: /etc/ssl/certs/ca-certificates.crt CRLfile: none Ign syncthing/release Translation-en Ign syncthing/release Translation-pt Err syncthing/release amd64 Packages server certificate verification failed. CAfile: /etc/ssl/certs/ca-certificates.crt CRLfile: none Fetched 163 kB in 18s (8837 B/s) W: Failed to fetch server certificate verification failed. CAfile: /etc/ssl/certs/ca-certificates.crt CRLfile: none W: Failed to fetch server certificate verification failed. CAfile: /etc/ssl/certs/ca-certificates.crt CRLfile: none E: Some index files failed to download. They have been ignored, or old ones used instead.

      Can someone help me?
    • Disable the sync repo in omv-extras, update, and re-enable the sync repo (and possibly update again for updates in the sync repo).
      omv 4.1.17 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13 plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!