[RESOLVED] DLNA and Media Rescan

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • [RESOLVED] DLNA and Media Rescan

      I have been using OVM for a couple of months now and all in all it is working very well.
      I have just one issue that I have not been able to figure out nor have I found anything in the forums.

      Every time I add new Videos to my designated folder they don't show up until I use the "Force a complete rescan of all media folder" setting.
      I have added files and waited overnight yet they never seem to show up my themselves.

      Have I configured something wrong?

      Thanks
    • DLNA and Media Rescan

      Have strange problem with scanning media.
      Example.
      Have next folders on disk:
      [IMG:http://img.photobucket.com/albums/v202/Ginsot/2013-04-12_145527_zps77b91ee5.jpg]
      miniDLNA scan all folders except "Serials". If i rename "Serials" to "3" (any digits name) miniDLANA scan that folder. Than I rname it back and miniDLNA add renamed folder in database but if I rebuid database or delete-create it "Serials" agayne not scanned. I'm try named this folder in Russian but get same problem.
      What can I do with this problem?

      P.S. Sorry for my English :)
    • Re: [RESOLVED] DLNA and Media Rescan

      That would be a question for the minidlna developer.
      omv 4.1.14 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!