Folder2Ram plugin issue with latest Rpi img

    • OMV 3.x
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Folder2Ram plugin issue with latest Rpi img

      Hi all,

      I used the latest raspberry pi image a couple of months ago to do a new install on my Rpi 3. All working fine ever since.

      I was looking into an issue with folder2ram on another setup - OMV on a bananapi M2 ultra and checked folder2ram on my rpi to compare. I noticed that there were no folders mounted on my rpi even though the plugin was installed and enabled. I checked the config file for folder2ram and it did not have any folders listed. I fixed this easily by disabling and re-enabling the plugin.

      reboot and then from CLI using ssh:
      sudo folder2ram -status [to check if folders are mounted if not then use]
      sudo folder2ram -mountall [to mount folders. then use]
      sudo folder2ram -status [to confirm that folders are mounted]

      Thought i would share because everyone using the latest rpi build might have the same issue and not even know about it.
    • jata1 wrote:

      Thought i would share because everyone using the latest rpi build might have the same issue and not even know about it.
      The RPi and Banana Pi images are not created the same way. The RPi image is a working image that I create manually. The Banana Pi image is a freshly created image based on the armbian build process. Not sure why folder2ram isn't enabled correctly. You don't need to do anything from the CLI. Just disable the flashmemory plugin from its tab and apply. Then enable and apply.
      omv 4.1.11 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.11
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • I folder2ram worked on the image when I created it. Not sure why it isn't working on your RPi. The fix is still the same though.
      omv 4.1.11 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.11
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!