Trouble with Installing/Upgrading Plex UPDATE

    • OMV 3.x
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Trouble with Installing/Upgrading Plex UPDATE

      Updated 2: I believe I have everything solved. I took the following steps.
      1. Delete the database folder as specified in the plugin - took a long time
      2. Attempt to reinstall the plugin - fail
      3. Manually create a new database folder with open permissions
      4. Attemp to reinstall the plugin - fail
      5. Install plexmediaserver from the command line - success
      6. Attempt to reinstall the plugin - success
      7. Attempt to enable the plugin - fail
      8. Attempt to enable the plugin - success
      9. Ponder why the heck it worked the second time


      Update: I have updated him to OMV3, deleted all the old plugins and attempted to purge them to the best of my knowledge. I am still getting an error during the Plex install:


      I'm trying to help a buddy of mine out with his OMV Plex installation. He told me that he was having trouble with the plugin. He let me remote into his box and poke around. He was apparently running OMV 1.0 and attempted to manually install the latest plex.deb file. I have since then upgraded him to 2.0 with the latest omv extras and attempted to purge the leftover plex cruft. However, I am getting errors when trying to install:





      Notice the red arrow, if I scroll up it is the same error repeated over and over. I have full remote access but no physical access. If someone could walk me through getting this situated then I'd greatly appreciate it. Thank you!

      The post was edited 2 times, last by johndoe86x ().