What the hell is going on with USB?

    • Resolved
    • OMV 2.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • What the hell is going on with USB?

      New

      Hi,

      can someone interpret this stuff, please?

      Source Code

      1. root@omv:~# lsusb
      2. Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
      3. Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
      4. Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
      5. Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
      6. Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
      7. Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
      8. Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
      9. Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
      10. Bus 010 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
      11. Bus 009 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
      12. Bus 010 Device 002: ID 174c:55aa ASMedia Technology Inc.
      Display All

      ASMedia is my external drive via USB3. The rest is not connected, as you can see...but:

      Source Code

      1. root@omv:~# dmesg -T
      2. [Tue Jun 13 18:26:08 2017] ow-speed USB device number 77 using uhci_hcd
      3. [Fri Jun 16 06:40:10 2017] usb 3-1: device descriptor read/64, error -71
      4. [Fri Jun 16 06:40:10 2017] usb 3-1: device descriptor read/64, error -71
      5. [Fri Jun 16 06:40:10 2017] usb 3-1: new low-speed USB device number 78 using uhci_hcd
      6. [Fri Jun 16 06:40:11 2017] usb 3-1: device descriptor read/64, error -71
      7. [Fri Jun 16 06:40:11 2017] usb 3-1: device descriptor read/64, error -71
      8. [Fri Jun 16 06:40:11 2017] usb 3-1: new low-speed USB device number 79 using uhci_hcd
      9. [Fri Jun 16 06:40:11 2017] usb 3-1: device not accepting address 79, error -71
      10. [Fri Jun 16 06:40:12 2017] usb 3-1: new low-speed USB device number 80 using uhci_hcd
      11. [Fri Jun 16 06:40:12 2017] usb 3-1: device not accepting address 80, error -71
      12. [Fri Jun 16 06:40:12 2017] hub 3-0:1.0: unable to enumerate USB device on port 1
      13. [Fri Jun 16 06:40:52 2017] usb 3-1: new low-speed USB device number 81 using uhci_hcd
      14. [Fri Jun 16 06:40:52 2017] usb 3-1: device descriptor read/64, error -71
      15. [Fri Jun 16 06:40:52 2017] usb 3-1: device descriptor read/64, error -71
      16. [Fri Jun 16 06:40:52 2017] usb 3-1: new low-speed USB device number 82 using uhci_hcd
      17. [Fri Jun 16 06:40:52 2017] usb 3-1: device descriptor read/64, error -71
      18. [Fri Jun 16 06:40:53 2017] usb 3-1: device descriptor read/64, error -71
      19. [Fri Jun 16 06:40:53 2017] usb 3-1: new low-speed USB device number 83 using uhci_hcd
      20. [Fri Jun 16 06:40:53 2017] usb 3-1: device not accepting address 83, error -71
      21. [Fri Jun 16 06:40:53 2017] usb 3-1: new low-speed USB device number 84 using uhci_hcd
      22. [Fri Jun 16 06:40:54 2017] usb 3-1: device not accepting address 84, error -71
      23. [Fri Jun 16 06:40:54 2017] hub 3-0:1.0: unable to enumerate USB device on port 1
      24. [Fri Jun 16 06:45:17 2017] usb 3-1: new low-speed USB device number 85 using uhci_hcd
      25. [Fri Jun 16 06:45:17 2017] usb 3-1: device descriptor read/64, error -71
      26. [Fri Jun 16 06:45:17 2017] usb 3-1: device descriptor read/64, error -71
      27. [Fri Jun 16 06:45:17 2017] hub 3-0:1.0: unable to enumerate USB device on port 1
      28. [Fri Jun 16 06:45:18 2017] usb 3-1: new low-speed USB device number 87 using uhci_hcd
      29. [Fri Jun 16 06:45:18 2017] usb 3-1: device descriptor read/64, error -71
      30. [Fri Jun 16 06:45:18 2017] hub 3-0:1.0: unable to enumerate USB device on port 1
      31. [Fri Jun 16 06:45:19 2017] usb 3-1: new low-speed USB device number 88 using uhci_hcd
      32. [Fri Jun 16 06:45:19 2017] usb 3-1: device descriptor read/64, error -71
      33. [Fri Jun 16 06:45:20 2017] usb 3-1: device descriptor read/64, error -71
      34. [Fri Jun 16 06:45:20 2017] usb 3-1: new low-speed USB device number 89 using uhci_hcd
      35. [Fri Jun 16 06:45:20 2017] usb 3-1: device descriptor read/64, error -71
      36. [Fri Jun 16 06:45:20 2017] usb 3-1: device descriptor read/64, error -71
      37. [Fri Jun 16 06:45:20 2017] usb 3-1: new low-speed USB device number 90 using uhci_hcd
      38. [Fri Jun 16 06:45:21 2017] usb 3-1: device not accepting address 90, error -71
      39. [Fri Jun 16 06:45:21 2017] usb 3-1: new low-speed USB device number 91 using uhci_hcd
      40. [Fri Jun 16 06:45:21 2017] usb 3-1: device not accepting address 91, error -71
      41. [Fri Jun 16 06:45:21 2017] hub 3-0:1.0: unable to enumerate USB device on port 1
      42. [Fri Jun 16 06:46:05 2017] usb 3-1: new low-speed USB device number 92 using uhci_hcd
      43. [Fri Jun 16 06:46:05 2017] usb 3-1: device descriptor read/64, error -71
      44. [Fri Jun 16 06:46:05 2017] usb 3-1: device descriptor read/64, error -71
      45. [Fri Jun 16 06:46:05 2017] usb 3-1: new low-speed USB device number 93 using uhci_hcd
      46. [Fri Jun 16 06:46:05 2017] usb 3-1: device descriptor read/64, error -71
      47. [Fri Jun 16 06:46:05 2017] usb 3-1: device descriptor read/64, error -71
      48. [Fri Jun 16 06:46:06 2017] usb 3-1: new low-speed USB device number 94 using uhci_hcd
      49. [Fri Jun 16 06:46:06 2017] usb 3-1: device not accepting address 94, error -71
      50. [Fri Jun 16 06:46:06 2017] usb 3-1: new low-speed USB device number 95 using uhci_hcd
      51. [Fri Jun 16 06:46:07 2017] usb 3-1: device not accepting address 95, error -71
      Display All
      Started today, still counting...

      Who can help me to end this???

      Thx
      --
      Get a Rose Tattoo...

      HP t5740 with Expansion and USB3, Inateck Case w/ 3TB WD-Green
      OMV 2.2.14 Stone burner i386|3.2.0-4-686-pae
    • New

      Dropkick Murphy wrote:

      The funny thing is, as I wrote in #1, that there is nothing connected...
      I read what you wrote, I also read that you fiddled around with the hardware recently. That's why I counted your lsusb output and wrote '6 x low-speed, 3 x hi-speed and 1 x SuperSpeed' which translates to 1 x USB3 port (UHCI+OHCI+XHCI), 2 x USB2 ports ((UHCI+OHCI) and 3 x something I don't understand (UHCI only). That's why I suggested to look at the hardware. You seem to use an old Thinclient, those things often feature internal USB ports on headers.
      'OMV problems' with XU4 and Cloudshell 2? Nope, please read this first.
    • New

      Dropkick Murphy wrote:

      I´ll run around in the Bios and see whats possible.
      Well, that's a nice way to get rid of the messages. I didn't know that you don't want to fix the problem generating the messages :)

      (if there are no new USB devices you know of but there's something generating 'noise' on USB data lines I would check the hardware and not the BIOS, maybe that piece of $something currently responsible for some 'noise' on an USB port will be responsible for something else being shorted soon)
      'OMV problems' with XU4 and Cloudshell 2? Nope, please read this first.
    • New

      Dropkick Murphy wrote:

      This is best done with the old in-and-out game done with an USB-Stick.
      There are better methods eg.


      In addition: If you build a NAS try to avoid USB whenever possible. Real storage protocols implement at least primitive mechanisms to detect contact/cabling problems, with USB there's NOTHING (you could read out easily).
      'OMV problems' with XU4 and Cloudshell 2? Nope, please read this first.
    • Users Online 1

      1 Guest