Mumble Plugin not starting

    • OMV 3.x
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Mumble Plugin not starting

      Hi Guys,

      I have installed the mumble plugin and I don't see any process or even log file created.

      Shell-Script

      1. mumble-server.service - LSB: Mumble VoIP Server
      2. Loaded: loaded (/etc/init.d/mumble-server)
      3. Active: active (exited) since Fri 2017-06-23 23:12:38 BST; 20min ago
      4. Process: 11392 ExecStop=/etc/init.d/mumble-server stop (code=exited, status=0/SUCCESS)
      5. Process: 11399 ExecStart=/etc/init.d/mumble-server start (code=exited, status=0/SUCCESS)
      6. Jun 23 23:12:38 NAS mumble-server[11399]: Warning: Fake start-stop-daemon called, doing nothing.
      7. Jun 23 23:12:38 NAS systemd[1]: Started LSB: Mumble VoIP Server.
      Not sure what that FAKE Server stuff is.



      Source Code

      1. root@NAS:~# sudo dpkg-reconfigure mumble-server
      2. invoke-rc.d: policy-rc.d denied execution of stop.
      3. <W>2017-06-23 23:35:20.907 Initializing settings from /etc/mumble-server.ini (basepath /etc)
      4. <W>2017-06-23 23:35:20.908 OpenSSL: OpenSSL 1.0.1t 3 May 2016
      5. <W>2017-06-23 23:35:20.979 ServerDB: Opened SQLite database /var/lib/mumble-server/mumble-server.sqlite
      6. Password: <F>2017-06-23 23:35:23.461 Superuser password set on server 1
      7. invoke-rc.d: policy-rc.d denied execution of start.
      Any idea what went wrong here ?