kernel: [ 3724.848250] hpet1: lost 7161 rtc interrupts

    • OMV 3.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • kernel: [ 3724.848250] hpet1: lost 7161 rtc interrupts

      Hi Guys,

      I'm running OMV 3.0.81 with an ASROCK J3455 mainboard, linux-image-4.9.0-0.bpo.3-amd64, and I see never ending error messages in the logs in form of:

      Jul 1 15:04:54 NAS kernel: [ 3724.848250] hpet1: lost 7161 rtc interrupts
      Jul 1 15:04:55 NAS kernel: [ 3725.716304] hpet1: lost 7160 rtc interrupts
      Jul 1 15:04:56 NAS kernel: [ 3726.581818] hpet1: lost 7160 rtc interrupts
      Jul 1 15:04:56 NAS kernel: [ 3727.427496] hpet1: lost 7161 rtc interrupts
      Jul 1 15:04:57 NAS kernel: [ 3728.298614] hpet1: lost 7160 rtc interrupts
      Jul 1 15:04:58 NAS kernel: [ 3729.170907] hpet1: lost 7161 rtc interrupts
      Jul 1 15:04:59 NAS kernel: [ 3730.035575] hpet1: lost 7161 rtc interrupts
      Jul 1 15:05:00 NAS kernel: [ 3730.908491] hpet1: lost 7160 rtc interrupts
      Jul 1 15:05:01 NAS kernel: [ 3731.781357] hpet1: lost 7161 rtc interrupts
      Jul 1 15:05:02 NAS kernel: [ 3732.650678] hpet1: lost 7161 rtc interrupts
      Jul 1 15:05:02 NAS kernel: [ 3733.501129] hpet1: lost 7161 rtc interrupts
      Jul 1 15:05:03 NAS kernel: [ 3734.374422] hpet1: lost 7161 rtc interrupts
      Jul 1 15:05:04 NAS kernel: [ 3735.247879] hpet1: lost 7161 rtc interrupts
      Jul 1 15:05:05 NAS kernel: [ 3736.120894] hpet1: lost 7161 rtc interrupts


      I do have the Schduled Wakealarms and Autoshutdown plugin installed.
      Not sure if that contributes to the problem ?

      Any suggestions, advise ?
      Thanks
    • Hey guys, since i ran into that problem myself and the described solution worked for me
      heres how to change the boot parameters in openmediavault/debian:
      1. Get into a console either webbased or ssh (putty)
      2. type:

      Source Code

      1. sudo nano /etc/default/grub
      3. find the line which says GRUB_CMDLINE_LINUX_DEFAULT="quiet"
      4. add your parameter behind the existing separated with space

      Source Code

      1. GRUB_CMDLINE_LINUX_DEFAULT="quiet hpet=disable"
      5. save the file with ctrl + x
      6. update grub with:

      Source Code

      1. sudo update-grub
      7. reboot


      thx @bugnotme for this solution since i couldnt even track what happened on boot :)