kernel 3.16 backports wont install

    • OMV 2.x
    • Kernel 3.16 is delivered by default with debian8. It is actually the only one you have with a fresh install.
      You add Kernel backports if you need a higher version of the kernel.
      There must be something else preventing you from installing docker.

      Edit:
      My bad. Did not see the OMV 2.x Tag the first time.
      Just forget what I wrote.

      The post was edited 1 time, last by mehlbox ().

    • mehlbox wrote:

      Kernel 3.16 is delivered by default with debian8. It is actually the only one you have with a fresh install.
      You add Kernel backports if you need a higher version of the kernel.
      There must be something else preventing you from installing docker.

      Edit:
      My bad. Did not see the OMV 2.x Tag the first time.
      Just forget what I wrote.
      lol no worries. i guess maybe i should look into upgrading to 3. i read before that the best way is to do a fresh install, but the only thing im worried about in the upgrade is messing up my RAID setup

      edit: i think im just going to upgrade this weekend

      The post was edited 1 time, last by thejacer87 ().