Error upgrading openmediavault-omvextrasorg 2.13.9

    • OMV 2.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Error upgrading openmediavault-omvextrasorg 2.13.9

      When trying to upgrade openmediavault-omvextrasorg 2.13.9 with the update Manager I get lots of log-entries in the log-window:

      >>> *********** Error ***********
      Failed to decode content (filename=/tmp/bgstatustJTgx1):
      >>> *********** Error ***********

      Is there anyone who can tell me what this message means?
    • That is a temporary file created to show the output of a command in the OMV web interface. Can you run apt-get upgrade at the command line?
      omv 4.1.14 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • Thanx for your fast response and recommendation. I tried "apt-get upgrade" and it works. But there is a warning in between:
      WARNUNG: Die folgenden Pakete können nicht authentifiziert werden!
      openmediavault-omvextrasorg
      (WARNING: The following Package could not be authenticated!)
      which I ignored.
    • wolfd wrote:

      which I ignored.
      Should be fine. omv-extras installs the keys it needs.
      omv 4.1.14 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!