Disk not found

    • OMV 2.x
    • Resolved
    • Disk not found

      Hello,
      Every time I install an update or try to install backports kernel, my system will not start anymore, I still have this message :

      [IMG:https://img4.hostingpics.net/pics/124669Capture.png]

      I tried to fix the system by going through a live cd (fsck utility), but that does not change anything.
      So I am forced to restore my system from a backup via Clonezilla. For information, OMV is installed on USB stick.

      What is going on ? It's annoying because I can not update system packages :(
      OMV 2.2.14 (Stone burner)
      HP ProLiant MicroServer Gen8 G1610T - 8GB ECC - 4x Seagate BarraCuda 2TB (RAID5)

      Ride safe V
    • Hi,
      I cloned my current system on an clean SD Card (Class 10), and it was the same, OMV won't start after installing updates.
      Does the problem really come from the USB stick if I have the same case on an SD card ? :huh:
      OMV 2.2.14 (Stone burner)
      HP ProLiant MicroServer Gen8 G1610T - 8GB ECC - 4x Seagate BarraCuda 2TB (RAID5)

      Ride safe V
    • Kamiz wrote:

      I cloned my current system on an clean SD Card (Class 10), and it was the same, OMV won't start after installing updates.
      Does the problem really come from the USB stick if I have the same case on an SD card ?
      If your usb stick is failing and you clone it to an SD card, you clone the problems as well. Files are corrupted and there isn't an easy way to fix that.
      omv 4.1.11 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.11
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • OK, the only solution is to perform a new installation.
      If I do a new installation (with the same version that I currently have, 2.2.14), can I also risk to lose my RAID data ?

      This was the last question I wanted to know, as a follow-up to our discussion : RAID5 after new installation
      OMV 2.2.14 (Stone burner)
      HP ProLiant MicroServer Gen8 G1610T - 8GB ECC - 4x Seagate BarraCuda 2TB (RAID5)

      Ride safe V
    • Kamiz wrote:

      can I also risk to lose my RAID data ?
      You *shouldn't*. Personally, I would install OMV 3.x. There is just as much chance that your array doesn't re-assemble installing OMV 2.x as 3.x.
      omv 4.1.11 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.11
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!