Virtualbox-ext-pack-installer 5.1.14 error when I try to install

    • OMV 3.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Virtualbox-ext-pack-installer 5.1.14 error when I try to install

      Hello,

      I'm using Virtualbox (installed via extensions) since around three weeks and it's running great (I'm running all the latest updates). Under phpVirtualbox it shows that Virtualbox 5.1.14 is installed.

      Today, when I pushed the update button it showed the "Virtualbox-ext-pack-installer 5.1.14" and when I ticked to install I got the following error message:




      I looks like the Installer needs Virtualbox 5.1.26 or higher. But the latest VBox is 5.1.14. How can this issue be solved?

      Thanks in advance
      OMV-Server: MoBo Fujitsu D3222-B12 (Q87 chipset/Intel i217 gigabit lan controller), Intel i5-4590S, 8GB-Ram@1600MHz, 1x1TB 2,5" Seagate SSHD system drive (sda1 - 65GB system, sda2 (rest) - for work), 4x3TB WD Red's Snapraid w/ mergerfs, DVBSky v952v3, OMV 3.0.xx (always latest) with backportkernel 4.9 (always latest), omv-extras-plugin (always latests), AutoShutdown-Plugin, PlexMediaServer, Emby Server, SMB-Shares, TVHeadendServer (stable release),

      BackupServer: Synology DS1010+ with 4GB Ram, 9TB@SHR (different hdd's), DSM 5.2-5967-2

      Test-Server: Dell Optiplex 960 SFF, Intel C2D E8500@3,16GHz, 4GB-Ram, 1x1TB 2,5" SSHD Seagate system and data drive (sda1 - 20GB system, sda2 890GB data), OMV3 (always latest) with backportkernel 4.8, AutoShutdown-Plugin, Emby Server (beta-repo), SMB-shares

      The post was edited 4 times, last by Huberer ().

    • I just uploaded the 5.1.26 packages today. You don't have to update to them. What is the output of: apt-cache policy virtualbox virtualbox-ext-pack-installer
      omv 4.0.5 arrakis | 64 bit | 4.12 backports kernel | omvextrasorg 4.0.2
      omv-extras.org plugins source code and issue tracker - github.com/OpenMediaVault-Plugin-Developers

      Please don't PM for support... Too many PMs!
    • Got the same issue, here is the cache policy:

      Source Code

      1. root@OMV-NAS:~# apt-cache policy virtualbox virtualbox-ext-pack-installer
      2. virtualbox:
      3. Installiert: 5.1.14-dfsg-1
      4. Installationskandidat: 5.1.14-dfsg-1
      5. Paket-Pinning: (nicht gefunden)
      6. Versionstabelle:
      7. 5.1.26-dfsg-2 995
      8. 500 https://dl.bintray.com/openmediavault-plugin-developers/erasmus-testing/ jessie/main amd64 Packages
      9. *** 5.1.14-dfsg-1 995
      10. 500 https://dl.bintray.com/openmediavault-plugin-developers/erasmus/ jessie/main amd64 Packages
      11. 100 /var/lib/dpkg/status
      12. 5.1.8-dfsg-6~bpo8+2 995
      13. 100 http://httpredir.debian.org/debian/ jessie-backports/contrib amd64 Packages
      14. 4.3.36-dfsg-1+deb8u1 995
      15. 500 http://ftp.de.debian.org/debian/ jessie/contrib amd64 Packages
      16. 500 http://security.debian.org/ jessie/updates/contrib amd64 Packages
      17. virtualbox-ext-pack-installer:
      18. Installiert: 5.1.14
      19. Installationskandidat: 5.1.26
      20. Versionstabelle:
      21. 5.1.26 0
      22. 500 https://dl.bintray.com/openmediavault-plugin-developers/erasmus-testing/ jessie/main amd64 Packages
      23. *** 5.1.14 0
      24. 500 https://dl.bintray.com/openmediavault-plugin-developers/erasmus/ jessie/main amd64 Packages
      25. 100 /var/lib/dpkg/status
      26. 5.1.8 0
      27. 500 https://dl.bintray.com/openmediavault-plugin-developers/erasmus/ jessie/main amd64 Packages
      28. 5.0.16 0
      29. 500 https://dl.bintray.com/openmediavault-plugin-developers/erasmus/ jessie/main amd64 Packages
      30. 5.0.14 0
      31. 500 https://dl.bintray.com/openmediavault-plugin-developers/erasmus/ jessie/main amd64 Packages
      32. 5.0.12 0
      33. 500 https://dl.bintray.com/openmediavault-plugin-developers/erasmus/ jessie/main amd64 Packages
      Display All
    • Not sure why it doesn't want to install the new package since they are both pinned the same. The latest version installed on my test box.

      You can always tell it to install the latest version with apt-get install virtualbox=5.1.26-dfsg-2
      omv 4.0.5 arrakis | 64 bit | 4.12 backports kernel | omvextrasorg 4.0.2
      omv-extras.org plugins source code and issue tracker - github.com/OpenMediaVault-Plugin-Developers

      Please don't PM for support... Too many PMs!
    • I get the following error using your command:

      Source Code

      1. root@Tartaros:~# apt-get install virtualbox=5.1.26-dfsg-2
      2. Paketlisten werden gelesen... Fertig
      3. Abhängigkeitsbaum wird aufgebaut.
      4. Statusinformationen werden eingelesen.... Fertig
      5. Vorgeschlagene Pakete:
      6. vde2 virtualbox-guest-additions-iso
      7. Empfohlene Pakete:
      8. virtualbox-qt libqt5core5a libqt5opengl5 libqt5widgets5
      9. Die folgenden Pakete werden aktualisiert (Upgrade):
      10. virtualbox
      11. 1 aktualisiert, 0 neu installiert, 0 zu entfernen und 1 nicht aktualisiert.
      12. Es müssen 15,9 MB an Archiven heruntergeladen werden.
      13. Nach dieser Operation werden 1.459 kB Plattenplatz zusätzlich benutzt.
      14. WARNUNG: Die folgenden Pakete können nicht authentifiziert werden!
      15. virtualbox
      16. Diese Pakete ohne Überprüfung installieren? [j/N] j
      17. Holen: 1 https://dl.bintray.com/openmediavault-plugin-developers/erasmus-testing/ jessie/main virtualbox amd64 5.1.26-dfsg-2 [15,9 MB]
      18. Fehl https://dl.bintray.com/openmediavault-plugin-developers/erasmus-testing/ jessie/main virtualbox amd64 5.1.26-dfsg-2
      19. HttpError404
      20. E: Fehlschlag beim Holen von https://dl.bintray.com/openmediavault-plugin-developers/erasmus-testing/pool/main/v/virtualbox/virtualbox_5.1.26-dfsg-2_amd64.deb HttpError404
      21. E: Einige Archive konnten nicht heruntergeladen werden; vielleicht »apt-get update« ausführen oder mit »--fix-missing« probieren?
      Display All
    • gadric wrote:

      I get the following error using your command:
      Try: omv-aptclean and then post apt-cache policy virtualbox
      omv 4.0.5 arrakis | 64 bit | 4.12 backports kernel | omvextrasorg 4.0.2
      omv-extras.org plugins source code and issue tracker - github.com/OpenMediaVault-Plugin-Developers

      Please don't PM for support... Too many PMs!
    • This is the output.

      Source Code

      1. W: Failed to fetch https://dl.bintray.com/openmediavault-plugin-developers/erasmus-testing/dists/jessie/main/binary-amd64/Packages HttpError404
      2. E: Some index files failed to download. They have been ignored, or old ones used instead.
      3. root@xxxxxx:~# apt-cache policy virtualbox
      4. virtualbox:
      5. Installiert: 5.1.14-dfsg-1
      6. Installationskandidat: 5.1.14-dfsg-1
      7. Paket-Pinning: (nicht gefunden)
      8. Versionstabelle:
      9. *** 5.1.14-dfsg-1 995
      10. 500 https://dl.bintray.com/openmediavault-plugin-developers/erasmus/ jessie/main amd64 Packages
      11. 100 /var/lib/dpkg/status
      12. 5.1.8-dfsg-6~bpo8+2 995
      13. 100 http://httpredir.debian.org/debian/ jessie-backports/contrib amd64 Packages
      14. 4.3.36-dfsg-1+deb8u1 995
      15. 500 http://ftp.de.debian.org/debian/ jessie/contrib amd64 Packages
      16. 500 http://security.debian.org/ jessie/updates/contrib amd64 Packages
      Display All
    • Can you go to this URL in a browser? This is definitely the problem on your system because it works just fine on three of my systems.
      omv 4.0.5 arrakis | 64 bit | 4.12 backports kernel | omvextrasorg 4.0.2
      omv-extras.org plugins source code and issue tracker - github.com/OpenMediaVault-Plugin-Developers

      Please don't PM for support... Too many PMs!
    • Now, I also wanted to test the new plugin but when I use "apt-get update" I got the following message:



      Source Code

      1. Holen: 61 https://dl.bintray.com jessie/stable-4.2 Translation-de_AT
      2. Ign https://dl.bintray.com jessie/stable-4.2 Translation-de_AT
      3. Holen: 62 https://dl.bintray.com jessie/stable-4.2 Translation-de
      4. Ign https://dl.bintray.com jessie/stable-4.2 Translation-de
      5. Holen: 63 https://dl.bintray.com jessie/stable-4.2 Translation-en
      6. Ign https://dl.bintray.com jessie/stable-4.2 Translation-en
      7. Holen: 64 https://dl.bintray.com jessie/main Translation-de_AT
      8. Ign https://dl.bintray.com jessie/main Translation-de_AT
      9. Holen: 65 https://dl.bintray.com jessie/main Translation-de
      10. Ign https://dl.bintray.com jessie/main Translation-de
      11. Holen: 66 https://dl.bintray.com jessie/main Translation-en
      12. Ign https://dl.bintray.com jessie/main Translation-en
      13. Holen: 67 https://dl.bintray.com jessie/main amd64 Packages
      14. Fehl https://dl.bintray.com jessie/main amd64 Packages
      15. HttpError404
      16. Holen: 68 https://dl.bintray.com jessie/main Translation-de_AT
      17. Ign https://dl.bintray.com jessie/main Translation-de_AT
      18. Holen: 69 https://dl.bintray.com jessie/main Translation-de
      19. Ign https://dl.bintray.com jessie/main Translation-de
      20. Holen: 70 https://dl.bintray.com jessie/main Translation-en
      21. Ign https://dl.bintray.com jessie/main Translation-en
      22. Es wurden 821 B in 1 min 6 s geholt (12 B/s).
      23. W: Fehlschlag beim Holen von https://dl.bintray.com/openmediavault-plugin-developers/erasmus-testing/dists/jessie/main/binary-amd64/Packages HttpError404
      24. E: Einige Indexdateien konnten nicht heruntergeladen werden. Sie wurden ignoriert oder alte an ihrer Stelle benutzt.
      25. root@HomeServer:~#
      Display All
      When I stop the "testing repo" under GUI "apt-get update" runs fine. It looks like there's an issue with the testing repo (sorry I can't post the whole output because of the limitations here - I only post the necessary messages)
      OMV-Server: MoBo Fujitsu D3222-B12 (Q87 chipset/Intel i217 gigabit lan controller), Intel i5-4590S, 8GB-Ram@1600MHz, 1x1TB 2,5" Seagate SSHD system drive (sda1 - 65GB system, sda2 (rest) - for work), 4x3TB WD Red's Snapraid w/ mergerfs, DVBSky v952v3, OMV 3.0.xx (always latest) with backportkernel 4.9 (always latest), omv-extras-plugin (always latests), AutoShutdown-Plugin, PlexMediaServer, Emby Server, SMB-Shares, TVHeadendServer (stable release),

      BackupServer: Synology DS1010+ with 4GB Ram, 9TB@SHR (different hdd's), DSM 5.2-5967-2

      Test-Server: Dell Optiplex 960 SFF, Intel C2D E8500@3,16GHz, 4GB-Ram, 1x1TB 2,5" SSHD Seagate system and data drive (sda1 - 20GB system, sda2 890GB data), OMV3 (always latest) with backportkernel 4.8, AutoShutdown-Plugin, Emby Server (beta-repo), SMB-shares
    • Not sure what is going on. Bintray must be having issues. You can manually download the file from here:
      https://bintray.com/openmediavault-plugin-developers/erasmus-testing/virtualbox/5.1.26-dfsg-2#files/pool%2Fmain%2Fv%2Fvirtualbox

      Source Code

      1. $ wget https://dl.bintray.com/openmediavault-plugin-developers/erasmus-testing/dists/jessie/main/binary-amd64/Packages
      2. --2017-08-17 11:53:08-- https://dl.bintray.com/openmediavault-plugin-developers/erasmus-testing/dists/jessie/main/binary-amd64/Packages
      3. Resolving dl.bintray.com (dl.bintray.com)... 108.168.243.150
      4. Connecting to dl.bintray.com (dl.bintray.com)|108.168.243.150|:443... connected.
      5. HTTP request sent, awaiting response... 200 OK
      6. Length: 120779 (118K) [text/plain]
      7. Saving to: ‘Packages’
      8. Packages 100%[====================================================================>] 117.95K 616KB/s in 0.2s
      9. 2017-08-17 11:53:08 (616 KB/s) - ‘Packages’ saved [120779/120779]
      Display All
      omv 4.0.5 arrakis | 64 bit | 4.12 backports kernel | omvextrasorg 4.0.2
      omv-extras.org plugins source code and issue tracker - github.com/OpenMediaVault-Plugin-Developers

      Please don't PM for support... Too many PMs!
    • Ok, testing repo is back again but can't install the ext-pack-installer via GUI (it's still the same error like in the starting post). Will do now a manual installation
      OMV-Server: MoBo Fujitsu D3222-B12 (Q87 chipset/Intel i217 gigabit lan controller), Intel i5-4590S, 8GB-Ram@1600MHz, 1x1TB 2,5" Seagate SSHD system drive (sda1 - 65GB system, sda2 (rest) - for work), 4x3TB WD Red's Snapraid w/ mergerfs, DVBSky v952v3, OMV 3.0.xx (always latest) with backportkernel 4.9 (always latest), omv-extras-plugin (always latests), AutoShutdown-Plugin, PlexMediaServer, Emby Server, SMB-Shares, TVHeadendServer (stable release),

      BackupServer: Synology DS1010+ with 4GB Ram, 9TB@SHR (different hdd's), DSM 5.2-5967-2

      Test-Server: Dell Optiplex 960 SFF, Intel C2D E8500@3,16GHz, 4GB-Ram, 1x1TB 2,5" SSHD Seagate system and data drive (sda1 - 20GB system, sda2 890GB data), OMV3 (always latest) with backportkernel 4.8, AutoShutdown-Plugin, Emby Server (beta-repo), SMB-shares
    • Huberer wrote:

      Ok, testing repo is back again but can't install the ext-pack-installer via GUI (it's still the same error like in the starting post). Will do now a manual installation
      Sorry, I can't replicate this. I would think manual installation should work.
      omv 4.0.5 arrakis | 64 bit | 4.12 backports kernel | omvextrasorg 4.0.2
      omv-extras.org plugins source code and issue tracker - github.com/OpenMediaVault-Plugin-Developers

      Please don't PM for support... Too many PMs!
    • Ok, I could manually install the Virtualbox 5.1.26 plugin you posted above. Before I've installed it I stopped Virtualbox (like I always do when I update a plugin e.g. plex media server) and when I started Virtualbox again via GUI I got the following message:

      OMV-Server: MoBo Fujitsu D3222-B12 (Q87 chipset/Intel i217 gigabit lan controller), Intel i5-4590S, 8GB-Ram@1600MHz, 1x1TB 2,5" Seagate SSHD system drive (sda1 - 65GB system, sda2 (rest) - for work), 4x3TB WD Red's Snapraid w/ mergerfs, DVBSky v952v3, OMV 3.0.xx (always latest) with backportkernel 4.9 (always latest), omv-extras-plugin (always latests), AutoShutdown-Plugin, PlexMediaServer, Emby Server, SMB-Shares, TVHeadendServer (stable release),

      BackupServer: Synology DS1010+ with 4GB Ram, 9TB@SHR (different hdd's), DSM 5.2-5967-2

      Test-Server: Dell Optiplex 960 SFF, Intel C2D E8500@3,16GHz, 4GB-Ram, 1x1TB 2,5" SSHD Seagate system and data drive (sda1 - 20GB system, sda2 890GB data), OMV3 (always latest) with backportkernel 4.8, AutoShutdown-Plugin, Emby Server (beta-repo), SMB-shares
    • Ok, I could got the pack-installer installed, tried to start Virtualbox but still an error message:



      Here is the output of

      Source Code

      1. root@HomeServer:~# dpkg -l | grep linux
      2. ii console-setup-linux 1.123 all Linux specific part of console-setup
      3. ii firmware-linux 20161130-3~bpo8+1 all Binary firmware for various drivers in the Linux kernel (meta-package)
      4. ii firmware-linux-free 3.3 all Binary firmware for various drivers in the Linux kernel
      5. ii firmware-linux-nonfree 20161130-3~bpo8+1 all Binary firmware for various drivers in the Linux kernel (meta-package)
      6. ii libselinux1:amd64 2.3-2 amd64 SELinux runtime shared libraries
      7. ii linux-base 4.3~bpo8+1 all Linux image base package
      8. ii linux-compiler-gcc-4.9-x86 4.9.30-2+deb9u2~bpo8+1 amd64 Compiler for Linux on x86 (meta-package)
      9. ii linux-headers-4.8.0-0.bpo.2-amd64 4.8.15-2~bpo8+2 amd64 Header files for Linux 4.8.0-0.bpo.2-amd64
      10. ii linux-headers-4.8.0-0.bpo.2-common 4.8.15-2~bpo8+2 amd64 Common header files for Linux 4.8.0-0.bpo.2
      11. ii linux-headers-4.9.0-0.bpo.3-amd64 4.9.30-2+deb9u2~bpo8+1 amd64 Header files for Linux 4.9.0-0.bpo.3-amd64
      12. ii linux-headers-4.9.0-0.bpo.3-common 4.9.30-2+deb9u2~bpo8+1 all Common header files for Linux 4.9.0-0.bpo.3
      13. ii linux-headers-amd64 4.9+80~bpo8+1 amd64 Header files for Linux amd64 configuration (meta-package)
      14. rc linux-image-3.16.0-4-amd64 3.16.36-1+deb8u2 amd64 Linux 3.16 for 64-bit PCs
      15. ii linux-image-4.8.0-0.bpo.2-amd64 4.8.15-2~bpo8+2 amd64 Linux 4.8 for 64-bit PCs (signed)
      16. ii linux-image-4.9.0-0.bpo.1-amd64-unsigned 4.9.2-2~bpo8+1 amd64 Linux 4.9 for 64-bit PCs
      17. ii linux-image-4.9.0-0.bpo.2-amd64 4.9.18-1~bpo8+1 amd64 Linux 4.9 for 64-bit PCs (signed)
      18. ii linux-image-4.9.0-0.bpo.3-amd64 4.9.30-2+deb9u2~bpo8+1 amd64 Linux 4.9 for 64-bit PCs
      19. ii linux-image-amd64 4.9+80~bpo8+1 amd64 Linux for 64-bit PCs (meta-package)
      20. ii linux-kbuild-4.8 4.8.15-2~bpo8+2 amd64 Kbuild infrastructure for Linux 4.8
      21. ii linux-kbuild-4.9 4.9.30-2+deb9u2~bpo8+1 amd64 Kbuild infrastructure for Linux 4.9
      22. ii linux-libc-dev:amd64 3.16.43-2+deb8u2 amd64 Linux support headers for userspace development
      23. ii util-linux 2.25.2-6 amd64 Miscellaneous system utilities
      24. root@HomeServer:~#
      Display All

      Edit: when I run 'apt-get update' and 'apt-get upgrade' there are no errors (and also no packages to install)

      Edit2: This is what I did:



      Source Code

      1. root@HomeServer:~# service virtualbox stop
      2. root@HomeServer:~# service virtualbox status
      3. ● virtualbox.service - LSB: VirtualBox Linux kernel module
      4. Loaded: loaded (/etc/init.d/virtualbox)
      5. Active: inactive (dead) since Don 2017-08-17 19:38:12 CEST; 5s ago
      6. Process: 4261 ExecStop=/etc/init.d/virtualbox stop (code=exited, status=0/SUCCESS)
      7. Aug 17 19:29:37 HomeServer virtualbox[1264]: Loading VirtualBox kernel modules... vboxdrv vboxnetflt vboxnetadp vboxpci.
      8. Aug 17 19:29:37 HomeServer systemd[1]: Started LSB: VirtualBox Linux kernel module.
      9. Aug 17 19:38:12 HomeServer systemd[1]: Stopping LSB: VirtualBox Linux kernel module...
      10. Aug 17 19:38:12 HomeServer virtualbox[4261]: Unloading VirtualBox kernel modules... vboxnetadp vboxnetflt vboxpci vboxdrv.
      11. Aug 17 19:38:12 HomeServer systemd[1]: Stopped LSB: VirtualBox Linux kernel module.
      12. root@HomeServer:~# cd /media/539c20b2-5d06-40cc-8127-90ba975574a7/Work/
      13. root@HomeServer:/media/539c20b2-5d06-40cc-8127-90ba975574a7/Work# dpkg -i virtualbox_5.1.26-dfsg-2_amd64.deb
      14. (Lese Datenbank ... 103949 Dateien und Verzeichnisse sind derzeit installiert.)
      15. Vorbereitung zum Entpacken von virtualbox_5.1.26-dfsg-2_amd64.deb ...
      16. Entpacken von virtualbox (5.1.26-dfsg-2) über (5.1.26-dfsg-2) ...
      17. virtualbox (5.1.26-dfsg-2) wird eingerichtet ...
      18. Trigger für systemd (215-17+deb8u7) werden verarbeitet ...
      19. Trigger für man-db (2.7.0.2-5) werden verarbeitet ...
      20. root@HomeServer:/media/539c20b2-5d06-40cc-8127-90ba975574a7/Work# service virtualbox status
      21. ● virtualbox.service - LSB: VirtualBox Linux kernel module
      22. Loaded: loaded (/etc/init.d/virtualbox)
      23. Active: active (exited) since Don 2017-08-17 19:38:37 CEST; 43s ago
      24. Aug 17 19:38:37 HomeServer virtualbox[4523]: Loading VirtualBox kernel modules... vboxdrv vboxnetflt vboxnetadp vboxpci.
      25. Aug 17 19:38:37 HomeServer systemd[1]: Started LSB: VirtualBox Linux kernel module.
      26. root@HomeServer:/media/539c20b2-5d06-40cc-8127-90ba975574a7/Work#
      Display All
      Before I manually started Virtualbox I tried it with the GUI-methode but I got the above posted error. That's why I've tried it via CLI
      OMV-Server: MoBo Fujitsu D3222-B12 (Q87 chipset/Intel i217 gigabit lan controller), Intel i5-4590S, 8GB-Ram@1600MHz, 1x1TB 2,5" Seagate SSHD system drive (sda1 - 65GB system, sda2 (rest) - for work), 4x3TB WD Red's Snapraid w/ mergerfs, DVBSky v952v3, OMV 3.0.xx (always latest) with backportkernel 4.9 (always latest), omv-extras-plugin (always latests), AutoShutdown-Plugin, PlexMediaServer, Emby Server, SMB-Shares, TVHeadendServer (stable release),

      BackupServer: Synology DS1010+ with 4GB Ram, 9TB@SHR (different hdd's), DSM 5.2-5967-2

      Test-Server: Dell Optiplex 960 SFF, Intel C2D E8500@3,16GHz, 4GB-Ram, 1x1TB 2,5" SSHD Seagate system and data drive (sda1 - 20GB system, sda2 890GB data), OMV3 (always latest) with backportkernel 4.8, AutoShutdown-Plugin, Emby Server (beta-repo), SMB-shares

      The post was edited 2 times, last by Huberer ().

    • I would remove the old kernels and headers. Maybe it is having issues compiling vboxdrv for those older kernels. Then i would do the following:

      dpkg-reconfigure virtualbox-dkms
      dpkg-reconfigure virtualbox
      modprobe vboxdrv
      omv 4.0.5 arrakis | 64 bit | 4.12 backports kernel | omvextrasorg 4.0.2
      omv-extras.org plugins source code and issue tracker - github.com/OpenMediaVault-Plugin-Developers

      Please don't PM for support... Too many PMs!
    • Thanks, I removed old kernels and header but there's still one showing up and I'm not sure if I can remove it:


      Source Code

      1. root@HomeServer:~# dpkg --list | grep linux-image
      2. ii linux-image-4.9.0-0.bpo.3-amd64 4.9.30-2+deb9u2~bpo8+1 amd64 Linux 4.9 for 64-bit PCs
      3. ii linux-image-amd64 4.9+80~bpo8+1 amd64 Linux for 64-bit PCs (meta-package)
      4. root@HomeServer:~#
      It's the linux-image-amd64 and I don't know to remove or not?

      Edit: I just removed it and the header too. System started normal.
      OMV-Server: MoBo Fujitsu D3222-B12 (Q87 chipset/Intel i217 gigabit lan controller), Intel i5-4590S, 8GB-Ram@1600MHz, 1x1TB 2,5" Seagate SSHD system drive (sda1 - 65GB system, sda2 (rest) - for work), 4x3TB WD Red's Snapraid w/ mergerfs, DVBSky v952v3, OMV 3.0.xx (always latest) with backportkernel 4.9 (always latest), omv-extras-plugin (always latests), AutoShutdown-Plugin, PlexMediaServer, Emby Server, SMB-Shares, TVHeadendServer (stable release),

      BackupServer: Synology DS1010+ with 4GB Ram, 9TB@SHR (different hdd's), DSM 5.2-5967-2

      Test-Server: Dell Optiplex 960 SFF, Intel C2D E8500@3,16GHz, 4GB-Ram, 1x1TB 2,5" SSHD Seagate system and data drive (sda1 - 20GB system, sda2 890GB data), OMV3 (always latest) with backportkernel 4.8, AutoShutdown-Plugin, Emby Server (beta-repo), SMB-shares

      The post was edited 1 time, last by Huberer ().