LDAP - User not showing in WebGUI

    • OMV 3.x
    • LDAP - User not showing in WebGUI

      • Install LDAP Plugin
      • Fill up Directory Service section
      • Open terminal and follow the instructions here at wiki.debian.org/LDAP/NSS
      • List of users and groups shows up when I type the command

      Source Code

      1. # getent passwd
      2. # getent group
      3. # ldapsearch -h <ldapserver> -b dc=<your>,dc=<domain> -x uid=<username>
      4. # /usr/sbin/omv-rpc "UserMgmt" "getUserList" '{"start":0,"limit":null,"sortfield":null,"sortdir":null}'
      5. # /usr/sbin/omv-rpc "UserMgmt" "getGroupList" '{"start":0,"limit":25,"sortfield":"name","sortdir":"ASC"}'
      • But when I logged in at WebGUI, the list of GROUP was shown but the USER would throw “Communication Failure”
      • Went to Shared Folders to check if user’s will show in ACL’s Permission and it did! Not in Privileges tho :3

      What seems to be the problem? I have tried this and that but always having trouble midway of the tutorial.

      PS: Also, I cannot access the Shares in nautilus whenever I enabled the Directory Service / LDAP.





      FreeIPA v4.04
      OMV v3.0.87 (Erasmus)
      LDAP-Plugin v3.1.6

      Images
      • Screen Shot 2017-09-06 at 4.53.03 PM.png

        31.3 kB, 419×169, viewed 10 times

      The post was edited 1 time, last by kyou ().

      Post by kyou ().

      This post was deleted by the author themselves ().

      Post by kyou ().

      This post was deleted by the author themselves ().