Confused about creating libraries in "Plex"

    • OMV 3.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Confused about creating libraries in "Plex"

      So I set up my Open Media Vault, I have a bunch of shares working with Windows, no problem.

      So now I've got Plex working and I have even gone as far as putting a mount point on my OMV server to my DNS-323 in Raid 1 that hosts my music that Plex sees in the /media/uuid/music/ folder and works just great. Faster than pretty much any other implementation I've ever used, and I'm excited to use it with my new HEOS receiver!

      But I've got my "movies" and "photos" files hosted directly on my OMV, they're easily accessed by my Windows PCs, stored in /media/uuid/video and /media/uuid/photo respectively.

      When I want to set up the Movie and TV Shows and Photo Librarys in the Plex web gui, and I use the "Browse to folder" function on Plex, then I go to, for a Video library "/media/uuid/video", I don't see any subfolders.

      When I SSH in and browse to that folder, I see the subfolders just fine.

      What is wrong?

      Thanks
    • The most frequent problem seen when trying to add media folders into plex libraries is that the permissions on those folders and files are incorrect such that plex can not enter the folders and/or read the files within.

      What are the permissions and ownerships of the folders and files you wish to include in a plex library but can't?

      What are the permissions and ownerships of the folders and files you wish to include in a plex library can't?

      What user does plex run as on your system?
      OMV 3.x - ASRock Rack C2550D4I - 16GB ECC - Silverstone DS380

      The post was edited 1 time, last by gderf ().