liblchown-perl missing when trying to upgrade

    • OMV 2.x
    • Resolved
    • Update

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • liblchown-perl missing when trying to upgrade

      Everything was going well for more than a year now, but today I tried to update and keep getting this error (running stone-burner 2.2.14)

      dpkg: unrecoverable fatal error, aborting: files list file for package 'liblchown-perl' is missing final newline Creating index of upgradeable packages ... Creating index of openmediavault plugins ... E: Sub-process /usr/bin/dpkg returned an error code (2)

      Cant seem to locate liblchown-perl, any help much appreciated.

      The post was edited 1 time, last by tkeil69575 ().