Update Problems OMV 3.0.77

    • OMV 3.x (stable)
    • Update
    • Update Problems OMV 3.0.77


      I build a Media Server (OMV 3.0.77) with a RAIDZ2 configuration (zfs file system in a RAID 6 similar configuration) round about a year ago and am having problems, when I want to update the software packages. The server is currently running without any other problems and I tried to fix some update issues before. I just don't want to lose any of the data and hope you will be able to help me on this issue

      When I try to update the software through the Web GUI, I am getting the following error:

      Source Code

      1. Reading package lists...
      2. Building dependency tree...
      3. Reading state information...
      4. >>> *************** Error ***************
      5. Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; export DEBIAN_FRONTEND=noninteractive; apt-get --yes --force-yes --fix-missing --auto-remove --allow-unauthenticated --show-upgraded --option DPkg::Options::="--force-confold" install base-files bind9-host binutils debconf debconf-i18n debian-archive-keyring firmware-amd-graphics firmware-bnx2 firmware-bnx2x firmware-ipw2x00 firmware-iwlwifi firmware-libertas firmware-linux firmware-linux-nonfree firmware-misc-nonfree firmware-myricom firmware-netxen firmware-qlogic firmware-realtek firmware-samsung firmware-ti-connectivity gnupg gpgv intel-microcode libasn1-8-heimdal libbind9-90 libc-ares2 libc-bin libc-dev-bin libc6 libc6-dev libdns-export100 libdns100 libexpat1 libffi6 libgcrypt20 libgd3 libgnutls-deb0-28 libgnutls-openssl27 libgraphite2-3 libgtk2.0-0 libgtk2.0-common libgudev-1.0-0 libhcrypto4-heimdal libhdb9-heimdal libheimbase1-heimdal libhx509-5-heimdal libirs-export91 libisc-export95 libisc95 libisccc90 libisccfg-export90 libisccfg90 libkrb5-26-heimdal libldap-2.4-2 liblwres90 libmspack0 libmysqlclient18 libnvpair1linux libonig2 libpam-modules libpam-modules-bin libpam0g libperl5.20 libpq5 libroken18-heimdal libtiff5 libuutil1linux libwbclient0 libwind0-heimdal libxml2 libxslt1.1 libzfs2linux libzpool2linux linux-compiler-gcc-4.8-x86 linux-compiler-gcc-4.9-x86 linux-headers-4.9.0-0.bpo.3-amd64 linux-headers-4.9.0-0.bpo.3-common linux-headers-amd64 linux-image-4.9.0-0.bpo.3-amd64 linux-image-amd64 linux-kbuild-4.9 linux-libc-dev locales multiarch-support mysql-client-5.5 mysql-common mysql-server mysql-server-5.5 mysql-server-core-5.5 nginx nginx-common nginx-full openmediavault openmediavault-clamav openmediavault-downloader openmediavault-lvm2 openmediavault-omvextrasorg openmediavault-virtualbox openvpn perl perl-base perl-modules proftpd-basic python-samba samba samba-common samba-common-bin samba-dsdb-modules samba-libs samba-vfs-modules sudo vim-common vim-tiny virtualbox-ext-pack-installer zfs-zed zfsutils-linux 2>&1' with exit code '100':

      When I try to use apt-get update I am getting the following Error Message:

      Source Code

      1. W: Failed to fetch http://archive.zfsonlinux.org/debian/dists/jessie/main/binary-amd64/Packages 404 Not Found
      2. E: Some index files failed to download. They have been ignored, or old ones used instead.

      Thank you in advance and just let me know if you need any other information to help me on this issue
    • First google hit: github.com/zfsonlinux/zfs/issues/5536 so it seems package sources are now jessie-backports and not archive.zfsonlinux.org any more.

      pedderson wrote:

      I just don't want to lose any of the data
      This statement irritates me. If your RAID vanishes for whatever reason you simply set it up again and restore from Backup, no?
    • Thank you. I will have a look into the documents you mentioned.
      I already tried a couple of things before and wanted to avoid messing too much with the system in case I "fix" something until the system is broken :)
      I am new to the whole Media Server Topic and don't have too much time right now to set this system back up again :)
    • Users Online 1

      1 Guest