RAID 6 Array (6x8TB) device Disappeared

    • OMV 2.x
    • Resolved
    • So, after recovery efforts completed, I managed to lose only about 1TB worth of data from pretty much a full capacity 16TB array. Pretty much any recovery was miraculous but getting all that back probably meant I wasn't a douchebag in my previous life :)

      So, here I am , OMV4.0.5 and wanting to create my MD RAID 6 , 6x8TB raid array.

      Can someone please point me to resources on how I should configure this before I start? specifically I am looking for advice on any controller settings I should be changing / tweaking or drive settings I should be making (write-through, write-back , etc). When I created my other raid, I am not sure I paid attention to any of that stuff so I want to do this understanding more about the process and settings. Also, can I make those changes after the raid is built or must I do these things before hand?

      Also, last time I used the OMV interface to make the raid and then do the volume configuration in that same interface. Does it make sense to continue with that approach this time around?

      Thanks again to all of you for all the help you have provided thus far. It was invaluable and I am back on track. In the end, I don't mind this "refresh" as I get to use new versions of software.
    • Re,

      calvin940 wrote:

      Also, last time I used the OMV interface to make the raid and then do the volume configuration in that same interface. Does it make sense to continue with that approach this time around?
      It depends ...

      1) md-RAID support Device-based setup and partition-based setup ... OMV supports only the 1st one.
      2) FS creation can be tuned/tweaked to met your RAID-layout, even on EXT4 - here you can gain a little bit extra speed. But i didn't know, if this is in OMV implemented.

      And there is an article out there, which explains the settings for RAID-setups very well, but i don't have it here (@work).

      Sc0rp
    • I am now back up and running. I am using OMV 4.0.5 and remade my raid 6 using md and the 6x8TB drives using the pure JBOD 8 port sata card with no shenanigans.

      Things are running pretty smoothly. Must say I am enjoying OMV on top of stretch and re-installing all my stuff was a breeze.

      Thanks again everyone for all your input/help. Very much appreciated.
    • Users Online 1

      1 Guest