How long is a user banned for multiple posting?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • At the moment Tapatalk isn’t working anymore.

      @votdev Is this an expected behavior? I am asking because „some“ of the European forum admins (respective the hole it sector) is talking about GDPR - General Data Protection Regulation (DSGVO - Datenschutzgrundverordnung). Did you decide to deactivate Tapatalk support?

      Regards Hoppel
      ---------------------------------------------------------------------------------------------------------------
      frontend software - android tv | libreelec | win10 | kodi krypton
      frontend hardware - nvidia shield tv | odroid c2 | yamaha rx-a1020 | quadral chromium style 5.1 | samsung le40-a789r2 | harmony smart control
      -------------------------------------------
      backend software - debian | kernel 4.4 lts | proxmox | openmediavault | zfs raid-z2 | docker | emby | vdr | vnsi | fhem
      backend hardware - supermicro x11ssh-ctf | xeon E3-1240L-v5 | 64gb ecc | 8x4tb wd red | digital devices max s8
      ---------------------------------------------------------------------------------------------------------------------------------------
    • Yeah I've just noticed this... I thought I'd been banned again but I haven't.

      It might be that the Tapatalk guys are messing with server side stuff. They said they'd changed something back when they originally thought they fixed it, and it wasn't an app or plugin update, so I can only assume they changed something to do with Tapatalk communicating with their servers. Maybe they have done something like that again?
    • Tapatalk still isn’t working for me. I’ve tried Android too and that doesn’t work either. I’m still getting notifications, but no content will load.

      @votdev I’m not usually one to hassle but can you confirm if the plugin is deactivated? The plugins have been updated for GDPR compliance so I’m hoping this isn’t the case but it would be good to know if Tapatalk is done and dusted here.
    • I am also interested to know if tapatalk is deactivated or some other kind of issue. Personal messages still work with tapatalk here at the openmediavault forum.
      ---------------------------------------------------------------------------------------------------------------
      frontend software - android tv | libreelec | win10 | kodi krypton
      frontend hardware - nvidia shield tv | odroid c2 | yamaha rx-a1020 | quadral chromium style 5.1 | samsung le40-a789r2 | harmony smart control
      -------------------------------------------
      backend software - debian | kernel 4.4 lts | proxmox | openmediavault | zfs raid-z2 | docker | emby | vdr | vnsi | fhem
      backend hardware - supermicro x11ssh-ctf | xeon E3-1240L-v5 | 64gb ecc | 8x4tb wd red | digital devices max s8
      ---------------------------------------------------------------------------------------------------------------------------------------
    • The plugin is updated and activated
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit
    • Thanks for answering. This information is great! :)

      But tapatalk isn‘t working as expected with the openmediavault forum. If I open the topmost thread:



      I see the following messages:








      Any idea?

      Thanks and regards Hoppel
      ---------------------------------------------------------------------------------------------------------------
      frontend software - android tv | libreelec | win10 | kodi krypton
      frontend hardware - nvidia shield tv | odroid c2 | yamaha rx-a1020 | quadral chromium style 5.1 | samsung le40-a789r2 | harmony smart control
      -------------------------------------------
      backend software - debian | kernel 4.4 lts | proxmox | openmediavault | zfs raid-z2 | docker | emby | vdr | vnsi | fhem
      backend hardware - supermicro x11ssh-ctf | xeon E3-1240L-v5 | 64gb ecc | 8x4tb wd red | digital devices max s8
      ---------------------------------------------------------------------------------------------------------------------------------------

      The post was edited 1 time, last by hoppel118 ().

    • Thanks for confirming. I’m getting the same as hoppel.

      I guess if everything is good on this end, we go back to the Tapatalk forums!

      If this app wasn’t so convenient 95% of the time, I swear I wouldn’t put up with it!

      Edit: I smell a “GDPR plugin update” rat: Problems logging into AVS Forum
      r.tapatalk.com/shareLink?share…%3Ft%3D40064&share_type=t

      The post was edited 1 time, last by ellnic ().

    • Maybe it is time to remove the plugin here, too.
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit
    • votdev wrote:

      Maybe it is time to remove the plugin here, too.
      I understand that it’s a headache right now, but Tapatalk is the only thing of it’s kind.

      I am sure this is just GDPR update related teething issues. If you are willing to persevere a little longer, it would be very much appreciated.

      There are 2 forums I like to visit that don’t use Tapatalk. I visit them very little and miss things because the options are either: have a constant stream of emails from the forums or remember to keep checking them.

      I am sure this will be resolved soon.
    • No, please do not deactivate tapatalk. If the Plugin gets deactivated, I won’t be able to track the threads I am interested in anymore.

      I use tapatalk to aggregate the changes and answers in threads I follow of all the forums I am participating. I think, my activity in this forum decreases dramatically without tapatalk.

      Regards Hoppel
      ---------------------------------------------------------------------------------------------------------------
      frontend software - android tv | libreelec | win10 | kodi krypton
      frontend hardware - nvidia shield tv | odroid c2 | yamaha rx-a1020 | quadral chromium style 5.1 | samsung le40-a789r2 | harmony smart control
      -------------------------------------------
      backend software - debian | kernel 4.4 lts | proxmox | openmediavault | zfs raid-z2 | docker | emby | vdr | vnsi | fhem
      backend hardware - supermicro x11ssh-ctf | xeon E3-1240L-v5 | 64gb ecc | 8x4tb wd red | digital devices max s8
      ---------------------------------------------------------------------------------------------------------------------------------------
    • @votdev we've had a response from Tapatalk about 'get thread' error:

      "when the App tries to get topic from the forum, the forum's server throws back a 500 internal error.
      I'll send a note to the forum admin to see if anything has been done recently. I'll ask if they could send us any error log there may be associated with Tapatalk usage. PHP, web service and the application log. See if you could request the same. Thanks."

      Is it possible to get these logs for them?
    • I will collect the logs asap.
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit
    • votdev wrote:

      I will collect the logs asap.
      Hi Volker,

      any news about this?

      Howdy wrote that you don’t have access to the server logs:

      tapatalk.com/groups/tapatalksu…d-t39820-s30.html#p208143

      Anything else that can be done here?

      It’s really hard for me to stay up to date. I would like to see the tapatalk support again.

      Thanks and regards Hoppel
      ---------------------------------------------------------------------------------------------------------------
      frontend software - android tv | libreelec | win10 | kodi krypton
      frontend hardware - nvidia shield tv | odroid c2 | yamaha rx-a1020 | quadral chromium style 5.1 | samsung le40-a789r2 | harmony smart control
      -------------------------------------------
      backend software - debian | kernel 4.4 lts | proxmox | openmediavault | zfs raid-z2 | docker | emby | vdr | vnsi | fhem
      backend hardware - supermicro x11ssh-ctf | xeon E3-1240L-v5 | 64gb ecc | 8x4tb wd red | digital devices max s8
      ---------------------------------------------------------------------------------------------------------------------------------------
    • Check, got an error message while editing my post to add the tapatalk link. Will do the same again in this new post.

      EDIT: Adding the following link:

      tapatalk.com/groups/tapatalksu…d-t39820-s30.html#p208143

      EDIT2: The post is under administration now, got the error message again, see the following screenshots:




      Maybe also a security feature? I used the mobile web browser.

      Regards Hoppel
      ---------------------------------------------------------------------------------------------------------------
      frontend software - android tv | libreelec | win10 | kodi krypton
      frontend hardware - nvidia shield tv | odroid c2 | yamaha rx-a1020 | quadral chromium style 5.1 | samsung le40-a789r2 | harmony smart control
      -------------------------------------------
      backend software - debian | kernel 4.4 lts | proxmox | openmediavault | zfs raid-z2 | docker | emby | vdr | vnsi | fhem
      backend hardware - supermicro x11ssh-ctf | xeon E3-1240L-v5 | 64gb ecc | 8x4tb wd red | digital devices max s8
      ---------------------------------------------------------------------------------------------------------------------------------------

      The post was edited 1 time, last by hoppel118 ().

    • New

      Two month' later... I am not present at the omv forum, since the plugin is off!

      Any news about the tapatalk integration?

      Please, reactivate the tapatalk plugin again.

      Thanks and regards Hoppel
      ---------------------------------------------------------------------------------------------------------------
      frontend software - android tv | libreelec | win10 | kodi krypton
      frontend hardware - nvidia shield tv | odroid c2 | yamaha rx-a1020 | quadral chromium style 5.1 | samsung le40-a789r2 | harmony smart control
      -------------------------------------------
      backend software - debian | kernel 4.4 lts | proxmox | openmediavault | zfs raid-z2 | docker | emby | vdr | vnsi | fhem
      backend hardware - supermicro x11ssh-ctf | xeon E3-1240L-v5 | 64gb ecc | 8x4tb wd red | digital devices max s8
      ---------------------------------------------------------------------------------------------------------------------------------------
    • New

      +1 I am checking manually [and not regularly at that] but am missing a ton so the forum experience is miserable for me. :(

      Just to add though, the plugin is active but it needs troubleshooting. Something to do with the forums anti spam is interfering with it. Specifically, the Tapatalk devs logged in and can see the the forum is throwing a 500 error to the app.

      The Tapatalk devs have said they will help and are waiting ready... BUT - they need the forum logs to see why the error is being thrown. I have requested these and so have the devs directly.

      Last and certainly not least, I put a lot of time and effort into getting the original problem rectified. I recorded videos, tested tested tested, hassled the Tapatalk guys even though they were adamant that the forum is to blame. I feel extremely disappointed that we have fallen at the last hurdle. This is not meant to upset, but just how I feel. There is nothing more I can do.
    • New

      While I can't help much here, I think both of you are important members of the forum and don't require tapatalk to participate :(
      omv 4.1.8.2 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.8
      omv-extras.org plugins source code and issue tracker - github.com/OpenMediaVault-Plugin-Developers

      Please read this before posting a question.
      Please don't PM for support... Too many PMs!
    • New

      Well, having thought about how I can best work round this for now, I have come to the conclusion that a separate email and app with instant notifications are the best option in the meantime. My default mail app only has audible notifications and badges because I get too much mail already. This approach would increase that amount, so it needs segregation. Will trial and see how it goes


      Just in case anyone else would like to do this, on my iPhone I did the following:

      1. Create an email account just for OMV
      2. Download Edison Mail app from App Store - because it has awesome features
      3. Add email account to it
      4. Login to OMV via web and change email to newly created one
      5. Set OMV notification prefs to Instant notification via email for all required [in the forum CP]
      6. Set Edison to have notification banners for all
      7. Set unique alert tone for Edison to differentiate between it and normal mail or Tapatalk
      8. Set Edison to open links via your chosen browser or its own
      9. Disable Edison’s organise mail by thread option

      Time will tell, but this should hopefully provide a better experience than manually checking.