Raspbian Stretch and OMV

    • OMV 3.x
    • Raspbian Stretch and OMV

      Hello everyone, i am looking for an answer to one question. I decided to clean up my OMV installed on RPi 3 because I have an old distribution of Raspbian Jessie. Which version of OMV would be the best choice for Raspbian Stretch. Is it sensible to install OMV 4 or stay with 3.x ? Does anyone use OMV 4 on Raspbian Stretch?
    • michal9206 wrote:

      Which version of OMV would be the best choice for Raspbian Stretch
      The 'best' since 'only' choice would be OMV 4.x since OMV and Debian releases are tied together. Instead of immediately starting now I would better take some time and use the search function of this forum or at least read through this here first OMV 4 image for Raspberrypi

      That being said my personal recommendation (besides avoiding Raspberries for OMV) would be to simply use OMV_3_0_88_RaspberryPi_2_3_4.9.41.img.xz instead of basing on any Raspbian release and playing with OMV 4 today.

      Unlike the transition from OMV 2 to 3 (switching from sysv init to systemd) I would expect an OMV 3 --> OMV 4 update done in a few months running absolutely flawless.
      'OMV problems' with XU4 and Cloudshell 2? Nope, read this first. 'OMV problems' with Cloudshell 1? Nope, just Ohm's law or queue size.