Vom Router zum Modem, Verbindung verloren

    • OMV 2.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Vom Router zum Modem, Verbindung verloren

      Hallo. Ich bin am Ende meiner Ideen.
      Ich habe mir vor einer Weile ein kleines NAS aufgebaut und dieses im Wohnzimmer an meine Fritzbox angeschlossen. Das lief soweit wunderbar. Ich konnte alles wunderbar erledigen. Zugriff per IP, Zugriff über Explorer und Zugriff über PlEx funktionierte super. Nun wollte ich die Box aber nicht mehr im Wohnzimmer haben sondern beim Modem im Vorratsraum.
      Jetzt erreiche ich die Box nur noch über die IP.
      Kann mir jemand helfen und mir sagen was ich machen muss?

      Es ist jetzt wie folgt aufgebaut.
      KabelDeutschland CompalModem. Auf LAN1 liegt die Fritzbox, dort sind Fernseher und AppleTV angeschlossen.
      Auf LAN2 steckt der NAS.

      WIe gesagt per IP komme ich auf die Box. Aber alles andere geht nicht mehr.

      Bitte helft mir
    • Erno2103 wrote:

      KabelDeutschland CompalModem. Auf LAN1 liegt die Fritzbox, dort sind Fernseher und AppleTV angeschlossen.
      Auf LAN2 steckt der NAS.

      Wenn "LAN1" und "LAN2" jeweils Ports Deines "CompalModem" sein sollen (was immer das auch ist), dann hast Du jetzt jedenfalls eine völlig andere Netzwerk-Topologie als vorher, als alles an der Fritzbox angestöpselt war, die als Switch auf Netzwerk-Layer 2 agiert.

      Deine Beschreibungen sind leider völlig nichtssagend ('erreiche die Box nur noch über die IP' -- was soll das heißen?) aber das 'Problem' hockt im "CompalModem". Wenn Du Funktionalität wie vorher haben willst, muß das Gerät LAN1 und LAN2 bridgen können. Nur so kriegst du identische Netzwerkkonstellation wie vorher wieder her. Wenn Du das nicht willst oder klären kannst, dann hast Du nur eine Möglichkeit: OMV-Kiste wieder zurück an den Switch (Fritzbox-Ports).
    • Ja tatsächlich...so ähnlich war es...hab das Problem nun endlich gelöst.

      Die Fritzbox war bisher wie ein Router nach dem Kabelmodem konfiguriert. Und das war das Problem. Dadurch sind beide geräte in einem unterschiedlichen Net gelandet und waren nur über die direkte IP erreichbar. Sonst aber nicht.

      Es gibt einen Unterpunkt in der FB, der heißt an ein externes Modem anschließen. Erst wenn man das auswählt, ist die FB als AP konfiguriert.
      Sobald das geschehen ist, erkennt das Modem alle Geräte im Netz und ich kann alle untereinander erreichen.
      Jippiieee :D