Time to reinstall on raspbian ;)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • hmpedersen wrote:

      I've tried 20 different sd cards and 2 different pi's. Same result.
      Reyling on this part of the story if you used Etcher and checked download integrity manually then no help is possible (it's then a miracle)

      hmpedersen wrote:

      On first attempt I had no right to do anything.. Including updating.
      Neither from the web control panel, nor from console logged in as root..

      Second to every attempt after it simply doesn't boot.
      Reyling on this part of the story (burned the image once and then trying to boot this image subsequently) most probably something went wrong on first boot. On the RPi image on first boot the installation will be updated to latest OMV and Linux versions, that includes both bootloader and kernel. If something goes wrong in this process (eg. a reboot forced manually) thr Raspberry will be bricked (not booting any more).

      So basically it's now what I've written already twice: checking download integrity and burning image again with Etcher, then waiting for the RPi finishing the installation followed by a reboot.
      'OMV problems' with XU4 and Cloudshell 2? Nope, read this first. 'OMV problems' with Cloudshell 1? Nope, just Ohm's law or queue size.

      The post was edited 1 time, last by tkaiser ().

    • Re-reading my own message, a bit of it was missing.. That's my fault.

      I've had raspbian installed and running successfully after 5-10 attempts.. There's absolutely nothing bricked on my pi.
      The rest of the missing part is superfluous, as it's already part of the later posts. However this does explain some of the confusion.

      As I've already mentioned, I have, since the very first install (the successful install and all the subsequently failed attempts, except for the last one) used etcher.. As you have explained, that is the correct program to use.
      You keep telling me that I should have done exactly as I did. I don't know how else I can possibly explain it.

      The picture I sent you is a new attempt, but I'm not currently able to test if it works as I'm out of the building.

      There's no point in replying to this. I will edit this post if it works this time.

      Edit: And this time it works.. That was attempt no. 80
      So what did I do differently this time? Absolutely nothing.. Except for one minor detail.. This time I "burned" (flashed, I would say) the data while my computer was running on batteries and while I was in the train, instead of on a desk at home, plugged in.
      Can anyone guess what I did the first time? Exactly that!
      Whatever the reason, apparently my computer will not write this data unless I'm on the move.. Despite Etcher reporting no errors.

      This won't help anyone who might run into this problem in the future, but it resolved the issue for me.
      As I used to say to my trainees (tech support) "Patience, lassies and laddies. Ye can't just give up just because of a minor problem!"
      Perseverance pays off.. sooner or later.. usually later..


      much later..

      The post was edited 1 time, last by hmpedersen ().

    • Users Online 2

      2 Guests