Plugin Deluge can not install!

    • OMV 3.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Plugin Deluge can not install!

      Hi, all...

      Just FYI: it can not install deluge plugin.

      Shell-Script

      1. # apt install openmediavault-deluge
      2. Reading package lists...
      3. DoneBuilding dependency tree
      4. Reading state information... Done
      5. Some packages could not be installed. This may mean that you haverequested an impossible situation or if you are using the unstable distribution that some required packages have not yet been createdor been moved out of Incoming.
      6. The following information may help to resolve the situation:
      7. The following packages have unmet dependencies: openmediavault-deluge :
      8. Depends: python-gtk2-dev but it is not going to be installed
      9. Depends: libtorrent-rasterbar-dev but it is not going to be installed
      10. E: Unable to correct problems, you have held broken packages.
      Display All