Teamviewer host not changing password

    • OMV 3.x
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • only for curiosity, do you have pihole instaled?.


      I suspect that Teamviewer need some ping or response from internet and my pihole block it and that is the reason, but I can't be sure.
      OMV 3.0.96 x64 on a HP T510, 16GB CF as Boot Disk & 32GB SSD 2,5" disk for Data, 4 GB RAM, CPU VIA EDEN X2 U4200 is x64 at 1GHz

      Post: HPT510 SlimNAS ; HOWTO Install Pi-Hole ; HOWTO install MLDonkey ; HOHTO Install ZFS-Plugin ; OMV_OldGUI ; ShellinaBOX ;
      Dockers: MLDonkey ; PiHole ;
      Videos: @TechnoDadLife
    • No, I dononly for curiosity, do you have pihole instaled?.

      raulfg3 wrote:

      I suspect that Teamviewer need some ping or response from internet and my pihole block it and that is the reason, but I can't be sure.
      No I don't.

      I have installed the Teamviewer plugin on a fresh install of OMV 4.0.17-1 and it works on the go, getting a correct ID from the web panel and accepting incoming connections from my Teamviewer client on Windows.

      So it seems to be some sort of incompatibility with other plugins/services. The problem is that I have so many plugins installed and running on my main OMV build that it will be hard to determine which one interferes with it.

      Plugins

      Source Code

      1. openmediavault 4.0.17-1 all openmediavault - The open network attached storage solution
      2. openmediavault-anacron 3 all anacron plugin for OpenMediaVault.
      3. openmediavault-apttool 3.4 all apt tool plugin for OpenMediaVault.
      4. openmediavault-autoshutdown 4.0.2 all OpenMediaVault AutoShutdown Plugin
      5. openmediavault-backup 3.9 all backup plugin for OpenMediaVault.
      6. openmediavault-clamav 4.1.4-1 all OpenMediaVault ClamAV plugin
      7. openmediavault-cups 3.1.2 all OpenMediaVault CUPS (network printer server) plugin.
      8. openmediavault-diskstats 4 all OpenMediaVault disk monitoring plugin
      9. openmediavault-docker-gui 4.0.1 all OpenMediaVault plugin for Docker
      10. openmediavault-flashmemory 4.1 all folder2ram plugin for OpenMediaVault
      11. openmediavault-keyring 1 all GnuPG archive keys of the OpenMediaVault archive
      12. openmediavault-letsencrypt 3.4.5 all Generate free and valid SSL certificates for OMV
      13. openmediavault-locate 3.4 all locate plugin for OpenMediaVault.
      14. openmediavault-luksencryption 3.0.2 all OpenMediaVault LUKS encryption plugin
      15. openmediavault-nut 4.0.9-1 all OpenMediaVault Network UPS Tools (NUT) plugin
      16. openmediavault-omvextrasorg 4.1.2 all <a href="http://OMV-Extras.org">OMV-Extras.org</a> Package Repositories for OpenMediaVault
      17. openmediavault-remotemount 4 all Remote mount plugin for OpenMediaVault.
      18. openmediavault-resetperms 3.3 all Reset Permissions
      19. openmediavault-route 4.0.3-1 all OpenMediaVault IP routing table plugin
      20. openmediavault-sftp 3.1.6 all sftp server
      21. openmediavault-snmp 4.0.3-1 all OpenMediaVault SNMP (Simple Network Management Protocol) plugin
      22. openmediavault-symlinks 3.1.3 all OpenMediaVault symlinks plugin
      23. openmediavault-teamviewerhost 3 all Teamviewer Host plugin for OpenMediaVault.
      24. openmediavault-tftp 4.0.3-1 all OpenMediaVault TFTP-Server plugin
      25. openmediavault-unionfilesystems 4 all Union filesystems plugin for OpenMediaVault.
      26. openmediavault-virtualbox 4 all VirtualBox plugin for OpenMediaVault.
      27. openmediavault-wakealarm 3.3 all wakealarm plugin for OpenMediaVault.
      28. openmediavault-webdav 4 all OpenMediaVault WebDAV plugin.
      Display All

      Containers

      Source Code

      1. CONTAINER ID IMAGE NAMES COMMAND
      2. 139ec443ad89 linuxserver/plex:latest plex "/init"
      3. 74c4294e12c4 coppit/filebot:latest filebot "/sbin/my_init"
      4. d404cc1b43b0 linuxserver/znc:latest znc "/init"
      5. f41b0fcef151 linuxserver/tvheadend:latest tvheadend "/init"
      6. 12045d6570e7 linuxserver/tt-rss:latest tt-rss "/init"
      7. 6d033d11f1c0 linuxserver/smokeping:latest smokeping "/init"
      8. 864fe129fb44 linuxserver/plexpy:latest plexpy "/init"
      9. 03fca572cec3 linuxserver/kodi-headless:latest kodi-headless "/init"
      10. d766eec1a582 linuxserver/piwigo:latest piwigo "/init"
      11. 5af78e18b3da linuxserver/openvpn-as:latest openvpn-as "/init"
      12. 2ced1d9f352f linuxserver/ombi:latest ombi "/init"
      13. ffc8d0f7c830 linuxserver/nzbget:latest nzbget "/init"
      14. b58435255e19 linuxserver/nginx:latest nginx "/init"
      15. 8c65058795fe linuxserver/muximux:latest muximux "/init"
      16. c5b764728236 linuxserver/mariadb:latest mariadb "/init"
      17. b1b11c2c5176 linuxserver/duckdns:latest duckdns "/init"
      18. dc6ae68a4ad8 linuxserver/domoticz:latest domoticz "/init"
      19. 1d1ad71ac20e linuxserver/deluge:latest deluge "/init"
      20. 317264a84c9b linuxserver/booksonic:latest booksonic "/init"
      21. 324db7c0e205 linuxserver/airsonic:latest airsonic "/init"
      22. 55fd28fd72d6 linuxserver/ubooquity:latest ubooquity "/init"
      23. cb7143fb9479 linuxserver/oscam:latest oscam "/init"
      24. 0af8830b83db linuxserver/zoneminder:latest zoneminder "/init"
      25. fb6052f094dd linuxserver/syncthing:latest syncthing "/init"
      26. 4d8ec1ba4665 linuxserver/calibre-web:latest calibre-web "/init"
      27. 9b5c07edf606 magnaz/traccar:latest traccar "java -Djava.net.pre…"
      28. 56aba4d76d01 linuxserver/gsm-ts3:latest teamspeak "/init"
      29. 93b2a4e6d50e linuxserver/nextcloud:latest nextcloud "/init"
      Display All
      || omv 4.0.14 | kernel 4.9.0 | omvextrasorg 4.1.0 ||
    • my plugins are:

      1. openmediavault-locate 3.4 all locate plugin for OpenMediaVault.
      2. openmediavault-luksencryption 3.0.2 all OpenMediaVault LUKS encryption plugin
      3. openmediavault-teamviewerhost 3 all Teamviewer Host plugin for OpenMediaVault.
      4. openmediavault-tftp 4.0.3-1 all OpenMediaVault TFTP-Server plugin
      5. openmediavault-snmp 4.0.3-1 all OpenMediaVault SNMP (Simple Network Management Protocol) plugin
      6. openmediavault-webdav 4 all OpenMediaVault WebDAV plugin.
      I have a virtual (test) enviroment to test your aproach, so my next probe can be install teamviewer alone and check if works

      PD: in my test enviroment , teamviewer actually do not work, but I install first the 6 plugings that have in my primary NAS, and never check to install teamviewer the first, so this night i have a response for you.
      OMV 3.0.96 x64 on a HP T510, 16GB CF as Boot Disk & 32GB SSD 2,5" disk for Data, 4 GB RAM, CPU VIA EDEN X2 U4200 is x64 at 1GHz

      Post: HPT510 SlimNAS ; HOWTO Install Pi-Hole ; HOWTO install MLDonkey ; HOHTO Install ZFS-Plugin ; OMV_OldGUI ; ShellinaBOX ;
      Dockers: MLDonkey ; PiHole ;
      Videos: @TechnoDadLife
    • I do a new fresh install and then update it, next I install Omv-extras, and activate teamviewer repro, install teamviewer and still no work, so it's not a conflict with plugins, at leats on my side / test enviroment.

      PD: because my test enviroment use DHCP for images, the test image use pihole as default DNS server, so the only test that this night I can do is to change image config to use fixed IP and fixed DNS= 8.8.8.8 to test again.
      OMV 3.0.96 x64 on a HP T510, 16GB CF as Boot Disk & 32GB SSD 2,5" disk for Data, 4 GB RAM, CPU VIA EDEN X2 U4200 is x64 at 1GHz

      Post: HPT510 SlimNAS ; HOWTO Install Pi-Hole ; HOWTO install MLDonkey ; HOHTO Install ZFS-Plugin ; OMV_OldGUI ; ShellinaBOX ;
      Dockers: MLDonkey ; PiHole ;
      Videos: @TechnoDadLife
    • new test, same that previous, but use 8.8.8.8 as DNS, still no luck, so in my side is not pihole or some plugings the cause.

      Do you do some test in your side?.
      OMV 3.0.96 x64 on a HP T510, 16GB CF as Boot Disk & 32GB SSD 2,5" disk for Data, 4 GB RAM, CPU VIA EDEN X2 U4200 is x64 at 1GHz

      Post: HPT510 SlimNAS ; HOWTO Install Pi-Hole ; HOWTO install MLDonkey ; HOHTO Install ZFS-Plugin ; OMV_OldGUI ; ShellinaBOX ;
      Dockers: MLDonkey ; PiHole ;
      Videos: @TechnoDadLife
    • Hi!
      I have installed the Teamviewer plugin and it doesn't work also.
      Actually the teamviewerd is running:

      Source Code

      1. root@droid:~# teamviewer daemon status
      2. systemctl status teamviewerd.service
      3. ● teamviewerd.service - TeamViewer remote control daemon
      4. Loaded: loaded (/etc/systemd/system/teamviewerd.service; enabled)
      5. Active: active (running) since Tue 2018-03-06 11:40:32 EET; 34min ago
      6. Process: 5505 ExecStart=/opt/teamviewer/tv_bin/teamviewerd -d (code=exited, status=0/SUCCESS)
      7. Main PID: 5507 (teamviewerd)
      8. CGroup: /system.slice/teamviewerd.service
      9. └─5507 /opt/teamviewer/tv_bin/teamviewerd -d
      10. Mar 06 11:40:32 droid systemd[1]: Started TeamViewer remote control daemon.
      Display All
      But I can't connect remotely - Teamviewer client says that Teamviewer isn't active on the remote computer.
      I joined my OMV NAS to teamviwer account (using teamviewer setup via SSH), but it stays offline in teamviewer client.
      Than I trying to do teamviewer setup again, I've got message that my system is already registered. And it becomes online on the Teamviewer client list at that moment, but it's impossible to connect anyway.
      It looks that teamviewerd doesn't connect to teamviewers' servers:

      Source Code

      1. root@droid:~# netstat -ntap | grep teamviewer
      2. tcp 0 0 127.0.0.1:5943 0.0.0.0:* LISTEN 5507/teamviewerd
      No idea what to dig next.
      OMV 3.0.98 on Odroid-HC1.

      The post was edited 2 times, last by aleho ().

    • same problem here and still no luck ( and I search deeper in google, but no useful answer), sorry, if you finally find a solution , please remember to share here.
      OMV 3.0.96 x64 on a HP T510, 16GB CF as Boot Disk & 32GB SSD 2,5" disk for Data, 4 GB RAM, CPU VIA EDEN X2 U4200 is x64 at 1GHz

      Post: HPT510 SlimNAS ; HOWTO Install Pi-Hole ; HOWTO install MLDonkey ; HOHTO Install ZFS-Plugin ; OMV_OldGUI ; ShellinaBOX ;
      Dockers: MLDonkey ; PiHole ;
      Videos: @TechnoDadLife
    • raulfg3
      I do have read this topic, and I spent few days searching the solution. But not successfully also.
      But I guess I found the possible core of that problem, because the netstat output on the system with operational teamviewer looks like this:

      Source Code

      1. user@home_machine:~$ sudo netstat -ntap | grep teamviewer
      2. tcp 0 0 127.0.0.1:5941 0.0.0.0:* LISTEN 20351/teamviewerd
      3. tcp 0 0 192.168.1.100:49333 176.223.198.114:5938 ESTABLISHED 20351/teamviewerd

      In my case I found there is no connection teamviewerd to Teamviewers servers:

      Source Code

      1. root@droid:~# netstat -ntap | grep teamviewer
      2. tcp 0 0 127.0.0.1:5943 0.0.0.0:* LISTEN 5507/teamviewerd
      Now I'm trying to find the reason of connection absence.
      May be somebody here has ideas about...
      OMV 3.0.98 on Odroid-HC1.
    • good to know i do some test too and post my result here.


      sorry no netstat on my system:

      Source Code

      1. Linux PDNS 4.14.0-0.bpo.3-amd64 #1 SMP Debian 4.14.13-1~bpo9+1 (2018-01-14) x86_64
      2. The programs included with the Debian GNU/Linux system are free software;
      3. the exact distribution terms for each program are described in the
      4. individual files in /usr/share/doc/*/copyright.
      5. Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent
      6. permitted by applicable law.
      7. Last login: Thu Mar 1 15:30:50 2018 from 192.168.1.100
      8. root@PDNS:~# netstat -ntap | grep teamviewer
      9. -bash: netstat: no se encontró la orden
      10. root@PDNS:~# sudo netstat -ntap | grep teamviewer
      11. sudo: netstat: command not found
      12. root@PDNS:~# apt-get install netstat
      13. Leyendo lista de paquetes... Hecho
      14. Creando árbol de dependencias
      15. Leyendo la información de estado... Hecho
      16. E: No se ha podido localizar el paquete netstat
      17. root@PDNS:~# ^C
      18. root@PDNS:~#
      Display All
      OMV 3.0.96 x64 on a HP T510, 16GB CF as Boot Disk & 32GB SSD 2,5" disk for Data, 4 GB RAM, CPU VIA EDEN X2 U4200 is x64 at 1GHz

      Post: HPT510 SlimNAS ; HOWTO Install Pi-Hole ; HOWTO install MLDonkey ; HOHTO Install ZFS-Plugin ; OMV_OldGUI ; ShellinaBOX ;
      Dockers: MLDonkey ; PiHole ;
      Videos: @TechnoDadLife
    • raulfg3 wrote:

      sorry no netstat on my system:
      netstat is old but apt-get install net-tools will install it.
      $ sudo netstat -tupln | grep team
      tcp 0 0 127.0.0.1:5939 0.0.0.0:* LISTEN 14099/teamviewerd

      Use ss which should already be installed on your system:
      $ sudo ss -tulpn | grep team
      tcp LISTEN 0 128 127.0.0.1:5939 *:* users:(("teamviewerd",pid=14099,fd=14))

      aleho wrote:

      Now I'm trying to find the reason of connection absence.
      May be somebody here has ideas about...
      Your system is listening. This would be a good question for the teamviewer people. I saw your github issue but there is nothing I can do to fix the plugin if the service is listening.
      omv 4.1.9 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.9
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • ok, net-tools installed:

      Source Code

      1. root@RDNS:~# netstat -ntap | grep teamviewer
      2. tcp 0 0 127.0.0.1:5939 0.0.0.0:* LISTEN 16170/teamviewerd
      3. root@RDNS:~#
      4. root@RDNS:~# netstat -tupln | grep team
      5. tcp 0 0 127.0.0.1:5939 0.0.0.0:* LISTEN 16170/teamviewerd
      6. root@RDNS:~#
      7. root@RDNS:~# ss -tulpn | grep team
      8. tcp LISTEN 0 128 127.0.0.1:5939 *:* users:(("teamviewerd",pid=16170,fd=15))
      9. root@RDNS:~#
      Display All

      my install:

      Source Code

      1. root@RDNS:~# teamviewer daemon status
      2. systemctl status teamviewerd.service
      3. ● teamviewerd.service - TeamViewer remote control daemon
      4. Loaded: loaded (/etc/systemd/system/teamviewerd.service; enabled; vendor preset: enabled)
      5. Active: inactive (dead) since Tue 2018-03-06 21:37:37 CET; 2min 53s ago
      6. Main PID: 15217 (code=exited, status=0/SUCCESS)
      7. CPU: 236ms
      8. mar 06 21:37:34 RDNS systemd[1]: Starting TeamViewer remote control daemon...
      9. mar 06 21:37:34 RDNS systemd[1]: teamviewerd.service: PID file /var/run/teamviewerd.pid not readable (yet?) after start: No such file or directory
      10. mar 06 21:37:34 RDNS systemd[1]: Started TeamViewer remote control daemon.
      11. mar 06 21:37:37 RDNS systemd[1]: Stopping TeamViewer remote control daemon...
      12. mar 06 21:37:37 RDNS systemd[1]: Stopped TeamViewer remote control daemon.
      13. fail
      14. root@RDNS:~#
      Display All
      My hardware is HP510 on signature.
      OMV 3.0.96 x64 on a HP T510, 16GB CF as Boot Disk & 32GB SSD 2,5" disk for Data, 4 GB RAM, CPU VIA EDEN X2 U4200 is x64 at 1GHz

      Post: HPT510 SlimNAS ; HOWTO Install Pi-Hole ; HOWTO install MLDonkey ; HOHTO Install ZFS-Plugin ; OMV_OldGUI ; ShellinaBOX ;
      Dockers: MLDonkey ; PiHole ;
      Videos: @TechnoDadLife
    • raulfg3 wrote:

      ok, net-tools installed:
      You didn't need to install net-tools. Your system is listening on the right port. Not sure what else to say other than ask on the teamviewer forum.
      omv 4.1.9 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.9
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • ryecoaaron
      At my view, Teamviewer daemon have to initiate connection to Teamviewers servers (something like server19408.teamviewer.com) for handshake, ID assignment, tunnel establishment, etc., before teamviewer client will get possibility to connect to target system.
      Otherwise it will be impossible to connect remote system via internet thru NAT, routers, etc...
      On this netstat output:

      Source Code

      1. root@RDNS:~# netstat -ntap | grep teamviewer
      2. tcp 0 0 127.0.0.1:5939 0.0.0.0:* LISTEN 16170/teamviewerd
      we have only localhost listening for loopback purposes only.
      There is no any other connection necessary for tunnelling between remote an local systems via Teamviewers servers.
      That is the problem I guess.
      Other thing, I cannot connect my remote system directly in the same local network, but teamviewer software allowed direct connection in the same local network, for Windows version at list.
      I didn't check that you are the author of openmediavault-teamviewerhost plugin, I'm sorry for any possible inconvenience for you in case my issue opening on Github.
      And you are right - that's the question for teamviewer support mostly.
      OMV 3.0.98 on Odroid-HC1.

      The post was edited 2 times, last by aleho ().

    • aleho wrote:

      we have only localhost listening for loopback purposes only.
      There is no any other connection necessary for tunnelling between remote an local systems via Teamviewers servers.
      That is the problem I guess.
      My test system is working with only localhost listening. Below is the output with and without being connected to a teamviewer client from the internet.

      Source Code

      1. # dpkg -l | grep team
      2. ii openmediavault-teamviewerhost 3.0 all Teamviewer Host plugin for OpenMediaVault.
      3. ii teamviewer-host 13.0.5641 amd64 Remote control solution.
      4. # netstat -tulpn | grep team
      5. tcp 0 0 127.0.0.1:5939 0.0.0.0:* LISTEN 14099/teamviewerd
      6. # netstat -tulpn | grep team
      7. tcp 0 0 127.0.0.1:5939 0.0.0.0:* LISTEN 14099/teamviewerd
      8. udp 0 0 0.0.0.0:60671 0.0.0.0:* 14099/teamviewerd
      omv 4.1.9 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.9
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • ryecoaaron

      ryecoaaron wrote:

      My test system is working with only localhost listening.
      No idea how it can be working without established connections.
      Perhaps it happened because you cut off other connections from netstat output by using -l parameter.
      Now I'm digging teamviewers community for useful topics.
      This one looks interesting:
      community.teamviewer.com/t5/Linux/No-connection-to-server-on-TeamViewer-12
      OMV 3.0.98 on Odroid-HC1.
    • aleho wrote:

      No idea how it can be working without established connections.
      Perhaps it happened because you cut off other connections from netstat output by using -l parameter.
      It is connected.
      tcp 0 0 192.168.1.18:53690 162.250.3.6:5938 ESTABLISHED 14099/teamviewerd
      omv 4.1.9 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.9
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • OMV 3.0.96 x64 on a HP T510, 16GB CF as Boot Disk & 32GB SSD 2,5" disk for Data, 4 GB RAM, CPU VIA EDEN X2 U4200 is x64 at 1GHz

      Post: HPT510 SlimNAS ; HOWTO Install Pi-Hole ; HOWTO install MLDonkey ; HOHTO Install ZFS-Plugin ; OMV_OldGUI ; ShellinaBOX ;
      Dockers: MLDonkey ; PiHole ;
      Videos: @TechnoDadLife
    • raulfg3
      Teamviewer team declaring about headless instalation mode
      Installation via ssh (headless mode)
      After installing the package via ssh, on a machine with no monitor attached and no X server running, you have to find a way to connect.
      You could set a password and get your TeamViewer ID via command line, but the recommended way is to assign the device to your account. To do this, run setup.
      How-to-install-TeamViewer-Host-for-Linux
      And System requirements nothing says about X server.
      But anything can happen...
      OMV 3.0.98 on Odroid-HC1.
    • still no luck, I connect a keyboard and a monitor to my headless HP510, and still no luck same error.

      NO ID.

      PD: If I run setup from shell:

      Source Code

      1. root@RDNS:~# teamviewer setup
      2. El demonio de TeamViewer no está en ejecución; la instalación no puede continuar. Active el demonio
      3. de TeamViewer antes de invocar la instalación.
      4. root@RDNS:~#




      and teamviewer info:

      Source Code

      1. root@RDNS:~# teamviewer info
      2. TeamViewer 13.0.5641 (DEB)
      3. TeamViewer ID:
      4. Try restarting the TeamViewer daemon (e.g. teamviewer --daemon restart)
      5. teamviewerd status n/a (error)
      6. root@RDNS:~#


      and if I restart daemon, still no ID:

      Source Code

      1. systemctl restart teamviewerd.service
      2. root@RDNS:~# teamviewer info
      3. TeamViewer 13.0.5641 (DEB)
      4. TeamViewer ID:
      5. Try restarting the TeamViewer daemon (e.g. teamviewer --daemon restart)
      6. teamviewerd status ● teamviewerd.service - TeamViewer remote control daemon
      7. Loaded: loaded (/etc/systemd/system/teamviewerd.service; enabled; vendor preset: enabled)
      8. Active: active (running) since Thu 2018-03-08 07:58:59 CET; 5s ago
      9. Process: 6361 ExecStart=/opt/teamviewer/tv_bin/teamviewerd -d (code=exited, status=0/SUCCESS)
      10. Main PID: 6363 (teamviewerd)
      11. Tasks: 15 (limit: 4915)
      12. Memory: 5.9M
      13. CPU: 95ms
      14. CGroup: /system.slice/teamviewerd.service
      15. └─6363 /opt/teamviewer/tv_bin/teamviewerd -d
      16. mar 08 07:58:59 RDNS systemd[1]: Starting TeamViewer remote control daemon...
      17. mar 08 07:58:59 RDNS systemd[1]: teamviewerd.service: PID file /var/run/teamviewerd.pid not readable (yet?) after start: No such file or directory
      18. mar 08 07:58:59 RDNS systemd[1]: Started TeamViewer remote control daemon.
      19. root@RDNS:~#
      Display All
      OMV 3.0.96 x64 on a HP T510, 16GB CF as Boot Disk & 32GB SSD 2,5" disk for Data, 4 GB RAM, CPU VIA EDEN X2 U4200 is x64 at 1GHz

      Post: HPT510 SlimNAS ; HOWTO Install Pi-Hole ; HOWTO install MLDonkey ; HOHTO Install ZFS-Plugin ; OMV_OldGUI ; ShellinaBOX ;
      Dockers: MLDonkey ; PiHole ;
      Videos: @TechnoDadLife