USB-Backup plugin problem

    • OMV 3.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • USB-Backup plugin problem

      Hi, yesterday I tried for the first time to use the USB_Backup plugin to make a backup.

      I connected the usb drive (3TB HD with NTFS filesystems), mounted the filesystem and created the job in the plugin, then I clicked on run and I returned an error message, the usb drive filesystem was unmounted.

      I then tried to disconnect the drive, and reconnect it, did the backup startup beeps and then unmounted it again.

      Does the NTFS filesystem cause problems?
      From Italy :) :)

      My NAS: CM Elite 110, Asus P8H77-I, Intel I5 2330, 4GB ram, 1x 4TB HD WDRed, 1x 1TB HD Seagate.
      With: Plex, Transmission, SMB, FTP, USBBackup
    • Yes, sure. Please use a POSIX filesystem, rsync will love you for that.
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit