System unreachable few minutes after boot

    • OMV 3.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • System unreachable few minutes after boot

      Hello everybody.
      I'm from Italy and I use linux system since a lot of years (Archlinux)
      I am a new user of openmediavault. Weeks ago I tried it on virtualbox and I thought it's a vary good software for my future nas.

      I have bought a TERRAMASTER F2-220 but I want openmediavault instead of TOS.

      I installed openmediavault on USB key following this guide
      Installing OMV w/o keyboard and monitor using VirtualBox

      I' m able to boot Terramaster NAS with openmediavault but I have an issue.

      After 2-3 minutes from boot the control panel freezes and If I try to connect again by the browser I see the message: 403 Forbidden Nginx
      The same thing with Ssh connection: I'm able to connect to port 22 but afetr 2-3 minutes commands don't work and If I try to reconnect the message is: Connection reset by port 22.
      If I ping the NAS I have good answer (0% packet loss)

      The only way I have is switch off NAS by power botton.

      Someone has some idea about my problem?

    • Acording to this thread you may be having over heating due to fan control.…MV-on-terramaster-F2-220/ You could try running it at full speed with a power adapter or something.

      This is posted in that article is in that thread, unfortunately in German. But google can translate it for you.

      Good luck.
      If you make it idiot proof, somebody will build a better idiot.
    • Sorry but I was busy.

      I tested over hating putting a big external fan to the cpu without case.

      The problem has appeared again. :(
      The matter is that the system is not shoutdown, the ping works again. But the system is not accessible.
      I'm thinking that the problem should be due at Virtual installation. Some kind of configuration in virtual machine that conflict with real hardware but I don't now what.
      Thankyou for your help and if you have same other idea I'm here :D
    • Hi,
      I have good news!!!

      During last days I have remaked the USB pen more times but nothing changed.

      Today I have tried another new pen drive (same trademark, always 3.0) and all is good. System is always on-line and webgui is ok.

      Do you know if some kinds of pen drive don't work in openmediavault?
      Can I mark this thread as "solved" or it's better to investigate the reason of this?

      Now I start my openmediavault adventure! Thank you
    • Ambro72 wrote:

      Do you know if some kinds of pen drive don't work in openmediavault?
      Most probably it's just the usual 'counterfeit flash media' problem the majority of users is not aware of. All thumb drives and SD cards need to be checked with either F3 or H2testw first.

      Please check both the failed thumb drive and the one you currently use (to prevent this happening to you) and report back.