Laufwerk fehlend, aber referenziert, obwohl keine Referenzen zu finden sind

    • OMV 3.x
    • Resolved
    • Laufwerk fehlend, aber referenziert, obwohl keine Referenzen zu finden sind

      Hallo zusammen,
      ich habe ein Problem, wofür ich keine passende Lösung finden konnte.
      Ich hoffe, ich habe keinen Thread übersehen.

      Ich habe eine defekte Festplatte, die mit dem Laufwerksstatus FEHLEND angezeigt wird und
      zugleich referenziert JA.

      Allerdings finde ich nirgends irgendwelche Referenzen.

      Bei den Freigegeben Ordner ist nix mehr.
      Unter Union-Filesysteme auch nicht. Die Platte war Teil eines Datenpools mit mergerFS.
      Und auch ansonsten finde ich keine Einträge bei den Plugins zu dieser ehemals vorhandenen Platte.

      Wie krieg ich die nun da raus ??
      Bei jedem Systemstart sucht er 90 Sekunden nach der Platte bevor er weiter lädt.

      Gibt es eine einfache Möglichkeit die angebliche Referenz zu ermitteln ? ?(

      Danke vorab für eure Hilfe. :)

      Viele Grüße
      René
    • Vielleicht hast Du ein Plugin deinstalliert welches den Shared Folder verwendet und die Datenbank bei der Deinstallation nicht aufgeräumt hat. Wenn das nicht der Fall ist musst du die Datei /etc/openmediavault/config.xml bearbeiten. Bitte suche im Forum wie das geht, es gibt schon zig Beiträge zu diesem Thema.
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit