Having problems with Plex plugin and Plugins in general

    • OMV 3.x
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Having problems with Plex plugin and Plugins in general


      Basically, I am experiencing never ending issues with my openmediavault server.

      First issue is my Plex Server. For some reason I am unable to view anything though the web interface (See screenshot below). All I get is a message saying a server could not be found. I have tried turning on and off the service, restarting the server, updating the service (see problem two) and I'm still facing this issue. The strangest part is that any devices in my network can access the content on the Plex Server just fine (e.g. iPad, Samsung Blu Ray player).

      Second issue is that whenever I try to do a update to openmediavault I keep getting errors that ceases the operation. I have attached a log file below. Basically I have tried SSH into my server and performing apt-get update but I seem to have no luck at all. Not to mention I have run the apt clean function in OMV-Extra which doesn't seem to make any difference


      If anyone who can point in the right direction (that is most likely more awake then me) that can find a solution to my problem. I would greatly appreciated :)
    • macom wrote:

      From the GUI try the upgrade, but disable the firmware updates.
      Where about do I do that in the GUI I have looked in the Update Management and in the OMV-Extras Repos but I can't seem to find anything.

      Furthermore, whenever I do a check in the Update Management, I keep getting a error

      Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; apt-get update 2>&1' with exit code '100': E: Could not get lock /var/lib/apt/lists/lock - open (11: Resource temporarily unavailable)E: Unable to lock directory /var/lib/apt/lists/
    • Finally after some much research, swearing and troubleshooting. I have finally found the solution

      It turns out when I was trying to do an update on the server, it wasn't able to connect to the internet and ended up being a DNS issue. The way I resolved it, was setting up the DNS information in my network settings. I set the primary to my router address and the secondary to I made sure there was a comma between the two DNS address e.g.,

      Ones I did that, I was able to access the Plex interface again and peform updates to my server.

      Big thanks to this post and tekkbebe [RESOLVED] OMV cannot resolve DNS / cannot use repositories