Nothing works after clean install

    • OMV 3.x
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Nothing works after clean install

      I just did a clean Install of OMV 3.0.86. Immediately after that i did Update to 3.0.91 inside the Webinterface.
      Then I wanted to start configuring the Installation.

      When I tried to create a new user i got this Error message:


      Then I tried to shut down the machine via web interface:


      then i tried creating a shared folder:


      What seems to be the Problem? I really am no expert with Linux.
      Shall i try another build? Since i just did a clean install there is no real Problem doing it all over again or trying some different version / build.

      German answers allowed
      meet me and many other on overclockers.at :thumbup:
      hear my podcast (german) at get.started.at :!:
    • What kind of hardware? What is OMV installed on? Did you clear your browser cache? Sounds like your install did not work correctly.
      omv 4.1.14 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • It's the browser cache (screenshot 1), but the other problems i don't know at the moment.
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit
    • Depends on your Hardware, but if you are using a ARM device the file system is resized after installation as far as I know. @tkaiser
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit
    • votdev wrote:

      if you are using a ARM device the file system is resized after installation as far as I know
      That's true but ARM images install at least 3.0.87, there's not a single with 3.0.86 or lower version available in the meantime. But the btrfs resize happens instantly and I never experienced issues with this (the only times I had high CPU utilization was when something went really wrong -- eg installation on broken SD card or pendrive -- and sometimes rrdcached being busy for reasons unknown to me)
    • My post was providing my experience with regards to the thread title. Since update to 3.0.91 omv is unusable. I am not editing via command line, or doing any wierd stuff.
      If the guys who code have all upgraded to 4 and hence can't see any problem. Can one of them do a fresh build to confirm browser issues with 3.0.91 please.
      Fan of OMV, but not a fan of over-complication.
    • clunkyfunkymonkey wrote:

      Can one of them do a fresh build to confirm browser issues with 3.0.91 please
      Just a quick note for admins/devs: the RPi image that has been downloaded since 3.0.91 release over 2,000 times does an automatic upgrade to latest Erasmus version on first boot (RPi users therefore do help with some testing).

      @clunkyfunkymonkey please read again through post #2 of this thread, please follow the advises and answer the questions.
    • master_burn wrote:

      tried clearing the cache and some cookies today - now everything works.
      Thanks for the pointer tough.
      I did suggest that in the first response :)
      omv 4.1.14 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!