Benutzer und Freigegebene Ordner

    • OMV 2.x
    • Resolved
    • Benutzer und Freigegebene Ordner

      Hallo es geht drum das ich einen neine NAS Server habe ich habe auch so weit alles hin bekommen leider mit der Alten 2.2 weil die Neue bei mir nicht wirklich will.


      Jetzt habe ich schon eine Freigebe und ein Benutzer da geht alles.

      Jetzt hat aber meine Freundin auch eine Fespllate mit drin für sich selber,
      Jetzt wollte ich ihr ein Benutzer anlegen das geht auch nur wen ich dir Freigebe mache auf ihr Fesplatte konnt sie drauf aber kann nick´s rauf packen sie hat keine Bereschtigung
      wo sie abber alles bekommen hat Lesen und schreiben.

      Was kann ich da machen wer super..

      Bitte nicht wunder ich habe LRS
    • Dafür kann es viele Gründe geben, wenn ein Zugriff nicht wie gewünscht funktioniert. Die Diagnose ist schwierig.

      Es gibt von ryecoaaron einige Videos, die das Setup grundsätzlich erklären. Du findest diese hier:
      helpful OMV videos Relevant ist der 'full_install'.
      OMV 3.0.90 (Gray style)
      ASRock Rack C2550D4I - 16GB ECC - 6x WD RED 3TB (ZFS 2x3 Striped RaidZ1)- Fractal Design Node 304
    • Das alles Habe ich ja schon Gemacht.

      bei mir ist das So ich habe 5 Festplatten drin.
      Die 1 ist eine 80 GB wo das gannse systehm drauf ist.

      Den habe ich ich noch eine 100 GB, 2 x 160 GB und eine 500 GB drin

      Habe mir Selber einen Benutzer Erstellt und eine Freigebe zu der Festplatten mit den 500 GB weil da meine Ganze Musik drauf kommt.
      mit Den User ( Benutzer ) Komme ich Drauf kann auch Hoch und Runter Laden alles super.

      Jetzt soll die 100 GB Festplatten ist für Meine Freundin die Nicht in Haus leben tut sondern ausehalp.
      ich habe auch eine ( dns adresse ) so das man auch von drausen drauf kommt.

      Aber wen ich den Benutzer xxx Anlege und den die freigabe Festplatten einrichte kommen wir drauf aber bekommt immer das sie keine Bereschtigung haben soll wo sie aber alles hat lesen/schreiben.

      Das Video ist super das habe ich auch schon gesehen habe mich aber mehr nach youtube gerichtet.

      MfG

      Big-Manni
    • Probier mal chmod 777 /pfad/zu/deiner/freigabe

      Den Pfad musst du natürlich anpassen. Ich hatte das Problem auch mal konnte aber nie herausfinden woran das lag. War auch nur bei einer Freigabe der Fall aber seitdem läuft es.
      Gefundene Rechtschreibfehler dürfen gern behalten werden.
      My NAS build November 2017 with OMV 4
      Components: ASROCK JX4205-ITX | 16GB 1800Mhz RAM | 8x Seagate Ironwolf 10TB HDD for Data | 2x Crucial MX300 525GB for System | Case Coolermaster Cosmos II
    • nixmomo wrote:

      Probier mal chmod 777 /pfad/zu/deiner/freigabe

      Den Pfad musst du natürlich anpassen. Ich hatte das Problem auch mal konnte aber nie herausfinden woran das lag. War auch nur bei einer Freigabe der Fall aber seitdem läuft es.
      Ja, das begegnet mir öfter. Der Freigabepfad ist nur für root schreib- und lesbar.
      Ich schenke den Ordner dann dem jeweiligen Nutzer sowie der Gruppe users mit rwxrwx---
    • Hallo und erst mall ein Guten Morgen.

      Habe es jetzt hin bekommen das jeder Benutzer der sein Ohner hat auch seine Reschte bekommt und seit 2 oder 3 tagen alles geht.

      Weil ich bin ja auch in ein Radio und das uns nicht immer unsere Musik hin und her geschigit wirt haben wir den Server gemacht weill uns das zu doof war immer mit Teamviwa oder so alle zu schigen....