Fresh install network issues

    • OMV 3.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Fresh install network issues

      Good evening guys and girls

      I have just installed a fresh image of omv and I’m running into problems with my networking.

      IfConfig shows 3 interfaces eth0 eth0:avahi and lo

      Eth0 doesn’t have an IP address but eth0:avahi does and it’s 169.254.13.157 which obviously isn’t accessible!

      I have tried omv-firstaid I have tried changing the etc/network/interfaces and etc/dhcpcd.conf files with no luck.

      Everything was working fantastic with omv until I did a fresh install of the new image please help
    • A 169.254.0.0/16 link local IP address is assigned to an interface configured to obtain its address via DHCP, but no DHCP server could be reached.

      Either correct the problem with the unreachable DHCP server, or reconfigure the interface for a static IP address in private IP space that is compatible with the rest of your LAN.
      OMV 4.x - ASRock Rack C2550D4I - 16GB ECC - Silverstone DS380