Raspberry Pi 3, no audio (OMV 3.0.94)

    • OMV 3.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Raspberry Pi 3 Audio

      New

      Hello there!

      I'm new to the OMV community. Just today I received my Raspberry Pi 3 which I intended to use as a Time Machine backup server. I was really amazed by the incredible easy setup, with no screen or keyboard connected to the Pi at any time. I also added some SMB shares as well as enabling ssh.
      I tried installing the OMV Shairport plugin, and the device was directly found from my Mac (which I use for sharing the internet connection using ethernet, right now). However the Pi did not output anything using the headphone jack. I thought that the plugin might be depreciated so I uninstalled it and installed shairport-sync from the Debian repository using ssh. However I ended up with no audio again. I started digging and tried setting the Pi's audio device using amixer from the alsa-utils package but the amixer command just failed. Now I do not know any further. It would be great if someone could point me into the right direction of how to output audio via the headphone jack from a Raspberry Pi using OMV.

      Best MacPi

      (PS.: Next step is to get wlan working because enabling it from the web interface and setting up the SSID and PW just wasn't enough.)

      The post was edited 1 time, last by MacPi ().