Doesn't boot from USB drive

    • OMV 3.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Doesn't boot from USB drive

      Hi
      I am first time user of OMV. trying to install on new system. things I did:
      1. Download the .iso file from sourceforge.net/projects/openmediavault/files/. I tried ver 2,3 and 4 to my laptop.
      2. insert USB and run 'unetbootin' select .iso file and write to usb. (tried rufus and win32diskimager as well.)
      3. everything finished without error. then insert usb to nas machine select usb as first boot.

      here is the problem comes it doesn't boot from it.
      I am not sure if I am missing something or not do if someone can please help me to sorted out it.
      TIA
    • Hary wrote:

      unetbootin ... rufus and win32diskimager ... everything finished without error
      You chose only tools that do neither check for errors nor report any errors (but happily write garbage or even nothing at all to devices). What happens if you try this again with Etcher (does a verify of writes and can therefore save you from a lot of hassles related to 'burning went wrong'). If Etcher reports no errors and it still doesn't work you should elaborate on what 'it doesn't boot from it' exactly means (error messages, nothing, which BIOS/UEFI settings?)

      BTW: you should always check any thumb drive with either F3 or H2testw first to ensure you do not use a couterfeit product faking wrong capacity (quite common problem leading to all sorts of trouble later -- I recently tested through all USB thumb drives flying around and had to throw two out of eight away)
    • Hi
      Sorry for late reply.
      • What i did, check my both usb with H2testw both ware good.
      • Made bootable with Etcher and reboot the system.
      • Here i did another thing i force boot it from usb because its not doing normal usb boot.
      • Hook up another usb and install OMV into it.
      Everything good after it.
      Thanks again for your help.