Restart of the OMV-Servers kills SMB-Permissions

    • OMV 4.x (testing)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Restart of the OMV-Servers kills SMB-Permissions

      Hi,

      I´ve got a really ugly bug. The last weeks I´ve set up a mediaserver with OMV. After the initial setup everything worked fine and I´ve used the machine for a couple of days. Normally when the job of the server has been done I´ve sent it into sleep mode.
      WOL and stuff like this works fine. Yesterday I´d like to shut down the server to test my luks encryption on my RAID-5. Luks works as it should as well.
      After I´ve encrypted my RAID I´d like to use plex. Nothing. I wasn´t able to play anything.

      After a while of research I´ve noticed that something is wrong with SMB. I´ve tried to set up the permissions again and again. Nothing. As a workaround I´ve tried to set up a new master directory. There I´ve transferred all my data from the old plex directory. I´ve used the same config as I´ve done before. And it worked again. After that I´d like to be on the safe side. Restart. There it was. Same bug. I´m not able to move into my plex library out of plex. But I´m still able out of windows.

      Furthermore I´ve noticed that plex isn´t showing the same amount of files. In my opinion some files haven´t been detected after the scan. I´ve tried to set up a new library inside of plex via using the same directory. I perceived a difference. But I didn´t change anything.

      Many thx in advance for helping me!

      Kind regards


      PS: I´ve to apply permissions to all subfolders out of ACL after I´ve transfered all data... Then plex is able to detect it again. If I try the same at the "old" directory it didn´t work....
      PPS: And something strange more. I´ve detected that plex is able to see directorys that plex was not able before. Ex. another harddrive.

      The post was edited 2 times, last by HoneyBadger ().