'file:/var/cache/openmediavault/archives Release' does not have a Release file.

    • OMV 4.x
    • Resolved
    • Upgrade 3.x -> 4.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • 'file:/var/cache/openmediavault/archives Release' does not have a Release file.

      Hi everyone
      Just a little warning when I update sources

      Source Code

      1. Lecture des listes de paquets... Fait
      2. W: The repository 'file:/var/cache/openmediavault/archives Release' does not have a Release file.
      3. N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
      4. N: See apt-secure(8) manpage for repository creation and user configuration details.

      file:/var/cache/openmediavault/archives came from "openmediavault-local.list"
      Folder /var/cache/openmediavault/archives only have a Packages file

      Same warning after an apt clean in omv-extras
      Any idea ? ^^
      English isn't my native language, so, sorry if I made any mistake ^^

      OMV 4.1.6 | 64 bit | openmediavault-omvextrasorg 4.1.6
    • Hi
      I did that I disabled it

      Source Code

      1. cd /etc/apt/sources.list.d
      2. ls
      3. nano openmediavault-local.list
      4. #deb file:/var/cache/openmediavault/archives /
      forum-bpi.de Visit on and help us, The Germany Forum :thumbsup:
      github.com/Wolf2000Pi
      Banana Pi /Armbian 3.4.109 / Openmediavault 2.x
      Banana Pi /Armbian 4.11.5-sunxi / Openmediavault 3.0.xx (Test)
      Dell Inspiron One 2205 | Openmediavault 3.0.xx / Kernel 4.7 (Test)
    • Wolf2000 wrote:

      You can also Change
      This was already fixed. i can't find the commit but not sure why your system still have this issue.

      jroch74 wrote:

      Useless line ?

      The file Packages is empty in /var/cache/openmediavault/archives
      Nope, it isn't useless. If you upload a plugin using the web interface, that line is needed for the plugin to show up in the plugins tab.
      omv 4.1.11 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.11
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • zevleu wrote:

      I have installed latest release of OMV4 and I still get this error while runing 'apt update'.
      Anyone knows if a fix is planned?
      As mentioned above, this was fixed a long time ago. If it isn't updating for you for some strange reason, just do the following as root:

      echo 'deb [trusted=yes] file:/var/cache/openmediavault/archives /' > /etc/apt/sources.list.d/openmediavault-local.list
      apt-get update
      omv 4.1.11 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.11
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • Users Online 1

      1 Guest