Raid 6 Disappeared

    • OMV 4.x (testing)
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Raid 6 Disappeared


      I have the following problem. A NAS with OMV 4.0.15-1 was created. Furnished to the best of knowledge and this has been running smoothly for 1 week. Also, several reboots have been possible without problems.
      Since yesterday, however, the Raidverbund is no longer there. The Drives and S.M.A.R.T options include all 5 hard disks belonging to the Raid network.
      In the Raid administration is said no composite more visible, this is gone.
      And in file system is with traffic jams "missing".
      It is a Raid composite of 5 hard drives from Western Digital, each with 3TB capacity.
    • cat /proc/mdstat:
      Personalities : [linear] [multipath] [raid0] [raid1] [raid6] [raid5] [raid4] [raid10]
      md0 : inactive sdb[1](S) sdf[4](S) sdd[3](S) sdc[2](S)
      11720542048 blocks super 1.2

      /dev/sdb: UUID="ed6aa91f-b022-a848-c6b6-80ecd8e3791a" UUID_SUB="8500b3b9-d7a7-3488-9e74-1fa4b1d5a801" LABEL="NAS:RAID6OMV" TYPE="linux_raid_member"
      /dev/sdc: UUID="ed6aa91f-b022-a848-c6b6-80ecd8e3791a" UUID_SUB="f4048c3f-2ba1-2088-cd9b-ed02f66e167d" LABEL="NAS:RAID6OMV" TYPE="linux_raid_member"
      /dev/sdd: UUID="ed6aa91f-b022-a848-c6b6-80ecd8e3791a" UUID_SUB="d8719c1a-02f2-d7ca-c161-ac42c286594e" LABEL="NAS:RAID6OMV" TYPE="linux_raid_member"
      /dev/sde1: UUID="82de1cb4-5a90-45a0-ac38-053cc33d4c5b" TYPE="ext4" PARTUUID="c7c43882-01"
      /dev/sde5: UUID="a93cd7ff-bbe7-4473-9221-aa6893654110" TYPE="swap" PARTUUID="c7c43882-05"
      /dev/sdf: UUID="ed6aa91f-b022-a848-c6b6-80ecd8e3791a" UUID_SUB="bf4b0292-2f09-cf17-f884-71fc45410491" LABEL="NAS:RAID6OMV" TYPE="linux_raid_member"

      fdisk -l | grep "Disk ":
      Disk /dev/sda: 2,7 TiB, 3000592982016 bytes, 5860533168 sectors
      Disk /dev/sdb: 2,7 TiB, 3000592982016 bytes, 5860533168 sectors
      Disk /dev/sdc: 2,7 TiB, 3000592982016 bytes, 5860533168 sectors
      Disk /dev/sdd: 2,7 TiB, 3000592982016 bytes, 5860533168 sectors
      Disk /dev/sde: 74,5 GiB, 80026361856 bytes, 156301488 sectors
      Disk identifier: 0xc7c43882
      Disk /dev/sdf: 2,7 TiB, 3000592982016 bytes, 5860533168 sectors

      mdadm --detail --scan --verbose:
      INACTIVE-ARRAY /dev/md0 num-devices=4 metadata=1.2 name=NAS:RAID6OMV UUID=ed6aa91f:b022a848:c6b680ec:d8e3791a

      I receive the following notification by mail:
      This message was generated by the smartd daemon running on:

      host name: NAS
      DNS domain: local

      The following warning / error was logged by the smartd daemon:

      Device: / dev / disk / by-id / ata-WDC_WD30EZRX-............_WD- ................ [SAT], 1 Offline uncorrectable sectors

      Device info:
      WDC WD30EZRX-.........., S / N: WD- .................. .., WWN: ..............., FW: ........., 3.00TB

      For details see host's SYSLOG.

      You can use the smartctl utility for further investigation.
      The original message about this issue was sent on Wed Dec 20 23:05:54 2017 CET Another problem is 24 hours if the problem persists.

      But the SMART values are all fine. This hard drive I have already checked on another PC.

      The post was edited 2 times, last by Huby ().

    • Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit